Announcement

Collapse
No announcement yet.

Getting logged off the site after logging on... after hitting the "Submit post"...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Still happening. I wonder if it could have something to do with Firefox? I'm using Firefox.

    Pretty consistently I get logged off when I hit try to post a lengthy reply soon after logging on.

    I've learned to copy my post before submitting it.
    No habitat, no hunter.

    Comment


    • #32
      Any luck with this, Mods?
      No habitat, no hunter.

      Comment


      • #33
        The only way that I can reproduce this problem is by not clicking "remember me" when I log on. In that case it isn't really a problem but rather "by design" as the software logs you off after a certain amount of inactivity. It may be possible for Man1cmog to go in and change the timeout parameters but I don't know if that it adjustable or not.

        Comment


        • #34
          when is this going to be fixed for the kindle?
          Semper Fi!

          Comment


          • #35
            Could be the browser...

            Originally posted by 6XLeech View Post
            Anyone else with this problem.
            Happening for maybe 3 weeks, intermittently:
            1. I log-in fine.
            2. I read posts - still logged in.
            3. I click to reply to post, compose it, then hit the submit button.
            4. Error message pops up, informing me that I need to log in first and my reply post is gone.

            Any idea why this happens?

            Thanks.
            6X
            Eagle River
            Background: I have used Firefox on my Mac computer/s for years to browse/post on AOD/OSA.
            One clue that it might be the browser (Firefox) came when I was trying to place a Christmas order with Lands End 2 weeks ago. Their tech support folks confirmed there was no prob with their website. The order went through without a hitch on Safari.
            I have checked the "Remember me" box for years and the browser does so.

            Test: today, after reading a related thread, I booted up AOD/OSA on Google's Chrome browser.
            After logging on, I browsed the forums, composed a long reply, edited and reviewed it then posted - without problem.
            Have not been logged of yet. Maybe it's a problem with Firefox? Anyway, so far the OSA website software seems to be functioning fine.
            No habitat, no hunter.

            Comment


            • #36
              Google Chrome continues to be very stable when running this website.
              24 hours after walking away from last night's browse of new posts, I just hit the reload button tonight and I'm back in business. Didn't have to relog-in or anything.

              I've posted 3-4 replies to threads and wasn't logged of for any of them.

              Maybe there is more than one issue causing this problem for members, but switching my browser from Firefox to Chrome seems to have solved the case for me. Hope so. Thanks.
              No habitat, no hunter.

              Comment


              • #37
                google chrome is garbage!
                Semper Fi!

                Comment


                • #38
                  Originally posted by greythorn3 View Post
                  google chrome is garbage!
                  why is google chrome garbage? I use it on my macbook. What is it I'm missing?
                  sigpic




                  I'm taking a poll
                  <--------click this star if you think I should run for Gov

                  Comment


                  • #39
                    Originally posted by fullbush View Post
                    why is google chrome garbage? I use it on my macbook. What is it I'm missing?
                    im sure its good on a mac, everything is, but on windows it pure trash! should be a the valley trash prefered browser, i bet sarah palan uses it!!!
                    Semper Fi!

                    Comment

                    Footer Adsense

                    Collapse
                    Working...
                    X