Smilies not working?

Collapse

Announcement

Collapse
No announcement yet.
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Brian M
    replied
    Originally posted by muskeg View Post
    I have never seen the smilee face selection ... do I have something turned off?

    I get them on another board that is exactly like this one.
    muskeg - It's not something that has to be turned on. The list of smilies is located at this link. Type in any of those codes and the smilie should appear.

    Leave a comment:


  • AGL4now
    replied
    Originally posted by ADfields View Post
    Untill it's time to pay up!:rolleyes: Andy

    I don't buy, if I can't pay cash. I don't sell if I can't get cash......

    Leave a comment:


  • ADfields
    replied
    Originally posted by Hopeak View Post
    When I buy a new firearm, snow machine, or truck. I have a smiley face....
    Untill it's time to pay up!:rolleyes:

    Andy

    Leave a comment:


  • AGL4now
    replied
    When I buy a new firearm, snow machine, or truck. I have a smiley face....

    Leave a comment:


  • RSKY BIZ
    replied
    Originally posted by COtoAK View Post
    Manic Mog

    H4x0r slang.
    I got your back.
    Thanks for the translation!
    Forget the 'doctor card' . . . time to play the 'blonde card!' :rolleyes:

    PS: I always did believe in the 'barter system!'

    Leave a comment:


  • COtoAK
    replied
    Originally posted by RSKY BIZ View Post
    Man1c M0g-

    (Can I ask the derivation of that name??)

    ...

    Manic Mog

    H4x0r slang.
    I got your back.

    Leave a comment:


  • RSKY BIZ
    replied
    Careful What You Suggest!

    Originally posted by Man1c M0g View Post
    Ok.....................
    Originally posted by Man1c M0g View Post
    You can always edit your post and re-submit it, though, to have the smilees show through.

    PS. You guys have a pretty meagre selection of smilees. Ever thought of adding some more?
    Man1c M0g-

    (Can I ask the derivation of that name??)

    It is my understanding on this Forum there is only a 15-20 minute window to edit; after which it requires administator involvement!

    CAREFUL WHAT YOU SUGGEST!
    That could translate into a lot of menial labor on the Admin's part for some compulsive smilee hungry posters!

    More emoticons would be AWESOME!

    I say 'bring 'em on!'

    ... and THANKS to the Admins and IT's for the maintenance and upgrades!

    Doc *

    *Emoticon graciously provided by DRIFTER 016!
    Dang - I reached my limit 4 emoticons...

    Leave a comment:


  • kingfisherktn
    replied
    Johnnie:

    I believe you need to request the administrator to enable the function for you.

    kingfisherktn

    Leave a comment:


  • muskeg
    replied
    I have never seen the smilee face selection ... do I have something turned off?

    I get them on another board that is exactly like this one.

    Leave a comment:


  • Man1c M0g
    replied
    Originally posted by Brian M View Post
    Am I not the only one that doesn't see a smily face when is posted?

    I figured something with my latest firefox update was causing it, but another member just mentioned it.

    Hmm...maybe I should ask the forum admin to look into it. Oh...uh....crap, that's me, isn't it? :rolleyes: (That didn't work either, did it?)
    Ok... Hopefully you will now see a smilee face...

    The code fix was pretty easy, and is the result of a very minor incompatability between OS modules and the vbulletin software. A quick code hack sorted it all out.

    Alas, smilees posted whilst the trouble was in effect WILL NOT be visible as images (as it was a problem occuring with a processing script). You can always edit your post and re-submit it, though, to have the smilees show through.

    PS. You guys have a pretty meagre selection of smilees. Ever thought of adding some more?

    Leave a comment:


  • fullkurl
    replied
    Originally posted by LuJon View Post
    huh looks like just smilies

    No pics either, Lu!

    I was going to pop a pic of Jeff Spicoli and Mr. Hand in the Phelps "pot" thread (shame on me) and I couldn't.

    Probably a good thing!

    Leave a comment:


  • Michael Strahan
    replied
    Site maintenance

    Hi folks,

    We've had our IT folks working on a bunch of updates, cleanouts and maintenance over the last three days.

    They're mostly done now, so we should not be seeing the database errors and slow page load times. Performance should be really good now.

    I'll pass this info on to them and see if we can get it fixed.

    Thanks for your patience, everyone!

    -Mike

    Leave a comment:


  • LuJon
    replied
    huh looks like just smilies

    Leave a comment:


  • LuJon
    replied
    Is it just the smilies or is it images 2?

    Leave a comment:


  • ADfields
    replied
    Originally posted by COtoAK View Post
    After we had another Database Error, I had an html code come up with the above 'Thank you for posting. Would you like to return to previous page' and it was in the upper left hand side of my redirect.
    Ever since then I haven't been able to see the similies. That's been... probably 2-3 days or so.

    I agree with Risky in that I just assumed that there are bigger fish to fry as well... so *shrugs* I was just going to wait it out.

    It's really okay. :mad::cool::eek: Nope... none of those worked. I didn't even get the error message that says 'you can only have 4 images'.
    Last night they were even gone from the right side of the reply box where you click on them to insert in your post. Then today about 2pm the forum was completely down for a while and when it came back up they were back over there. I donít know if they are working on the database or if its just unstable for some reason. Something is going on with it but Iím sure they will get it hammered out before too long.

    Andy

    Leave a comment:

Footer Ad Module 300 x 300

Collapse

Footer Adsense

Collapse
Working...
X