Announcement

Collapse
No announcement yet.

problem with picture

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem with picture

    Can anyone explain to me why all of a sudden when I post a pic it doesn't come out? Now when I post all you see is a url address. :confused:
    Living the Alaskan Dream
    Gary Keller
    Anchorage, AK

  • #2
    Test picture upload

    This is a test upload



    picture above

    Comment


    • #3
      Test upload from IE

      This is a second test



      Comment


      • #4
        Image problem

        Thanks for the heads up on this. I just tested it using two different browsers and we do have a problem here.

        We're working on this one now...

        David

        Comment


        • #5
          Thanks I have been using photobucket
          Living the Alaskan Dream
          Gary Keller
          Anchorage, AK

          Comment


          • #6
            Still having a problem. I can post a picture if it's small. I can not post one if it's normal size like everyone else. What am I doing wrong here?
            Living the Alaskan Dream
            Gary Keller
            Anchorage, AK

            Comment


            • #7
              Image upload test.



              Originally posted by Alaska Gray View Post
              Still having a problem. I can post a picture if it's small. I can not post one if it's normal size like everyone else. What am I doing wrong here?
              Last edited by Man1c M0g; 06-17-2007, 03:22.

              Comment


              • #8
                Additional test from IE

                Last edited by Webmaster; 06-17-2007, 08:09.

                Comment


                • #9
                  Attachment test

                  This tests the attachment system
                  Attached Files

                  Comment


                  • #10
                    Originally posted by Alaska Gray View Post
                    Can anyone explain to me why all of a sudden when I post a pic it doesn't come out? Now when I post all you see is a url address. :confused:
                    Hiya there! There is a very good reason for this issue. If you take a look at the IMG URL you have posted you'll notice that it isn't actually a link to an image, but a link to a script that calls up an image. This is an important distinction, as recently some gits discovered ways to hack software that automatically retrieves the image and displays it. So, for very good reasons of security, VB now just shows a URL when you display a link to sites like google images, photobucket, etc, that use image scripts instead of direct hosting.

                    If you want an image to show directly in a forum you'll have to host it properly and then give the real URL to the IMG tag (or download it to your machine and reupload it properly to VB as an attachment). Hope this explanation helps!
                    Tech Admin

                    Comment


                    • #11
                      Man1c M0g is providing advanced assistance now with forum technical details. He runs his own forums at BioRust.

                      Here's a test of a hosted image (http://nwwc.net/alaska/image/swanson-glenpaddling.jpg):

                      Comment

                      Footer Adsense

                      Collapse
                      Working...
                      X