Announcement

Collapse
No announcement yet.

Electric Shift Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Electric Shift Problems

    I have a 2004 Honda Rancher ES that I have neglected a little this summer. Its seen very little use, and I've had to charge the battery or at least give it a boost to get the electric start to fire each time. This time though, it seems to be dead. I can still start it with the pull start, but even then the electric shift won't work. So I have to do it by hand (a huge pain in the ass).

    Anyone have any tricks or useful expeiences to help me with this. I've checked the fuses, and think the battery is still OK. My next step will probably to buy a new battery, but at $70-$90 I want to make sure I'm not missing something else. If all that fails I'll have to seek out the professionals.

    Thanks
    David

  • #2
    This is sort of off post but I would like to recommend that whenever you plan on not using yout ATV for a few weeks to disconnect the neg battery terminal. Most of the newer machines have a huge parasitic drain due to there elctronics. I know my King Quads will have dead batteries after only 3 weeks.
    I doubt your battery is fried unless it sat for a month or more totally discharged or was allowed to freeze.

    Comment


    • #3
      I would check the acid level in the battery. A discharged battery with low fluid will not charge.

      Comment


      • #4
        Let me get this right. Your machine will run but the ES will not work properly. If so there is an angel sensor on the front end of the rancher that is notorious for going belly up. This may be your problem.

        I hear they are cheap and easy to replace.
        sigpic

        Comment


        • #5
          Originally posted by Water_Gremlin View Post
          Let me get this right. Your machine will run but the ES will not work properly. If so there is an angel sensor on the front end of the rancher that is notorious for going belly up. This may be your problem.

          I hear they are cheap and easy to replace.

          I just put mine in the shop for this very problem. I don't consider a $200 part as being cheap though.

          Comment


          • #6
            battery

            Don't rule out a bad battery though. My factory battery on my 6x6 went belly up after about 1 week. Warranty replacement for a new one and it has been strong for 2 years now.
            AKmud
            sigpic


            The porcupine is a peaceful animal yet God still thought it necessary to give him quills....

            Comment


            • #7
              It sounds to me like you either need to properly charge your battery or replace it before we jump to conclusions on replacing sensors that worked fine(I am assuming it worked fine) before your battery went stone dead. These things run on a lot of juice from the battery with little control modules that require x amount of voltage. Until the machine starts on its own and everything else works normal I wouldn't start replacing parts. Just a note, I always disconnect the battery when i dont use the machine for a long time and especially for winter I pull it out of the machine. Those babies aint cheap.

              Comment


              • #8
                While we are talking about it....

                If you get to Anchorage sometime, go to Battery Specialists on 5th ave. to buy a replacement. They have very good quality batteries and are considerably cheaper than the dealers. A friend recently bought an ATV battery for his Bombadier. Dealer (and NAPA) wanted around $90. He ended up getting it for just over $40 at Battery Specialists. Go figure....a specialty shop with good prices!
                AKmud
                sigpic


                The porcupine is a peaceful animal yet God still thought it necessary to give him quills....

                Comment


                • #9
                  $200?!?!?!? This part should go for around $40.

                  Heres a table for Rancher Error codes. It maybe helpful as a future reference.
                  Attached Files
                  sigpic

                  Comment


                  • #10
                    I ordered a shop manual the other day.

                    Comment


                    • #11
                      That part goes for $10.87 at Hondapartsworld, if you paid $200 for that then you got taken by your dealer. Even with an installation fee if shouldn't have cost more than $50.

                      Comment


                      • #12
                        It's still in the shop so I don't know exactly what the part cost. The owner may have just been joking when he asked his parts person how many they had in stock and the parts person said 8 according to the computer inventory. The owner than asked why he had 8 $200 parts in stock. Turned out they had none in stock.

                        Comment


                        • #13
                          Parts and dealers

                          Thats funny, it's good to see that that happens somewhere else besides Anchorage.

                          Comment

                          Footer Adsense

                          Collapse
                          Working...
                          X