Announcement

Collapse
No announcement yet.

Voltage sensitive relays

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Voltage sensitive relays

    Are any of you familiar with these? I have one on my Seasport and wondering if it is functioning correctly. Here is what mine does: I have an isolated starter battery and 2 house batteries. The VSR protects the starter battery from discharge when the engine is off. So after a night sleeping on the hook, running the electronics, lights, radio etc during the evening, my house batteries are not at full capacity. When the engine is started in the morning from the fully charged and protected starter battery, the VSR takes over and closes the circuit to charge the house batteries. The circuit closes (charges all batteries) when the starter battery reaches 13.7 volts and opens when the starter battery drops to 12.6 volts therefor protecting it from going dead. So here is what I am wondering - this closing or opening of the circuit is audible; it clicks when closing the circuit at 13.7v and clicks again when it is drawn down below 12.6v. So when my engine is started with a not at full capacity house batteries you will hear "click..click..click..click..click..etc." Now this is at idle. I can run at 5000 RPM for an hour and get to my slip and run at idle again and the same chattering will be heard. The chattering will continue even on shore power.

    Is this what it is suppose to do?

    thanks,
    D

  • #2
    Originally posted by akroxy View Post
    The VSR protects the starter battery from discharge when the engine is off. D
    That depends on how the boat is wire and the position of the battery switches.

    Originally posted by akroxy View Post
    . So here is what I am wondering - this closing or opening of the circuit is audible; it clicks when closing the circuit at 13.7v and clicks again when it is drawn down below 12.6v. So when my engine is started with a not at full capacity house batteries you will hear "click..click..click..click..click..etc." Now this is at idle. I can run at 5000 RPM for an hour and get to my slip and run at idle again and the same chattering will be heard. The chattering will continue even on shore power.

    Is this what it is suppose to do?

    thanks,
    D

    Interesting question, If the circuit does not have a time delay built in to preventing relay chatter then yes it would be normal. That said it does not make sense I would email the question to the VCS manufacture. Do you have a schematic of your boat? I could think of a couple of reason that would cause the problem if you do have one.

    Comment


    • #3
      Without a data sheet it would hard answer your question. I've got the same sort of set up on my motorhome. But I thought it was regular time delayed relay wired into the engine. If the engine is off it separates the motorhome batteries from the engine battery. Once the engine has been running for 60 seconds or so it ties them together.

      I really donít see the need or expense of a voltage sensing relay. The alternator charging circuit can figure out if the batteries need charging or not.

      Iíd be very suspicious of a continuous clicking noise. The last thing you want is to be in some remote location and find out your starter battery stayed tied to the house batteries and they all discharged overnight.

      Comment


      • #4
        Have you checked voltage at idle? (Sometimes is the silly things)

        Comment


        • #5
          I agree with a possible voltage issue, 1.1vdc differential between open and closed is not much. Monitor the coil voltage with the engine running and not, could be the voltage regulator on the engine charging system and/or the on board charger. Could also be the VSR is not sensing the voltage change properly. If it opens and closes at the specified voltages then the VSR is good and the issue is with the supply voltage.
          sigpic
          07 Ocean Pro 220 ET HT
          115 Yamaha
          Garmin 740S, GMR 18 HD
          Airmar TM 260-MM

          Comment


          • #6
            Thanks guys,

            I check my batteries (x3) fluid level - house batteries were OK; starting battery had low fluid level in 3 of the 6 cells. Do you think it could be that simple? I have not had the opportunity to check possible voltage issue.....and of course now all batteries are fully charged off of shore power.

            Thanks - any other ideas?
            D

            Comment


            • #7
              Is this a new problem or has it always been there?

              What make and model VSR do you have?

              Is the clicking a chatter or can you count the clicks over a 5 sec time period?

              Comment


              • #8
                1st of all ....
                Make SURE your batteries are GOOD
                Make sure ALL connections are CLEAN and GOOD
                I would get rid of the fancy relay and just use good'ol heavy duty Batt. selector and wire properly. K.I.S.S.
                Make SURE your batteries are GOOD.
                sigpic
                www.aluminumalloyboats.com

                Comment


                • #9
                  Originally posted by akroxy View Post
                  Thanks guys,

                  I check my batteries (x3) fluid level - house batteries were OK; starting battery had low fluid level in 3 of the 6 cells. Do you think it could be that simple? I have not had the opportunity to check possible voltage issue.....and of course now all batteries are fully charged off of shore power.

                  Thanks - any other ideas?
                  D
                  My thoughts----

                  I would say the answer to your question is yes, it could be


                  The charging system along with the start battery needs to be of sufficient size and condition to maintain voltage above the latching voltage when the depleted house batteries are brought on line.


                  In your case the charging system will charge the engine battery to the 13.7 volts and then switch over to charge all three batteries.


                  At this point the house batteries are going to draw from any source on line that is above their voltage, they are the charging source and the engine battery.


                  If your charging source does not have the capacity (enough amps) to charge the house batteries plus the engine battery plus maintain the voltage above 12.6 the relay will switch back to the engine battery only.


                  The larger the engine battery and the better its condition the more it will help the charging system get the depleted batteries to a voltage of 12.6 or higher which will stop the clicking or switching back and forth.


                  For trouble shooting purposes I would start by:


                  1. Replace the engine battery with a fully charged large capacity battery that you know is in good condition (maybe one from your truck) and see if the problem disappears or slows the clicking.


                  2. Connect a large capacity battery charger to your engine battery instead of running the motor or using the on board charger and see if the clicking slows or goes away, if so


                  3. Verify the output amperage of your charging system (is it a 30 amp alternator putting out only 5 amps?) (or does it only produce at higher RPM?) (is its regulated voltage lower than 14?)


                  4. As previously mentioned the connections need to be good and free of corrosion.

                  5. Get rid of any battery that will not get a good specific gravity reading in every cell after charging


                  For an engine battery I would use a dual purpose Deep Cycle/Starting battery, its voltage will tend to hold longer when the relay switches to include the house batteries and it still gives you good cranking capacity.

                  Comment


                  • #10
                    Originally posted by Jonsboat View Post
                    Is this a new problem or has it always been there?

                    What make and model VSR do you have?

                    Is the clicking a chatter or can you count the clicks over a 5 sec time period?
                    We can't help you unless we have more information. Jonsboat questions need answer in order to help you.

                    Comment


                    • #11
                      First thing on my mind would be how old are the batteries? Could be something as simple as one or more of them are toast and not properly holding a charge.
                      Most batteries today are sealed, and the fact your adding fluid to one of them suggests it is pretty old.

                      Comment


                      • #12
                        I have only had the boat since oct 2010 although the batteries are probably original from new (2006). Consequently this is all new to me. Boat only had 65 hrs total when I got it ;(batteries, boat, engine). So yes this issue has always been there in the 3 over night trips I have taken. The chatter is as stated in the opening thread ... "click..click..click..click..click..etc." at idle. (countable) Yesterday on my fishing season shake down cruise, the house batteries were drawn down slightly while trolling on the kicker. When I started up the main (250hp 4 stroke yami), the chatter was there but at a slower rate and resolved quickly. Less than a minute. Now I noticed my voltage from the starting battery while running a 5000 RPMs was 13.4-13.6. The VSR is made by BEP I believe. It is the same one that westmaire sells.

                        Comment


                        • #13
                          What is happing is at idle your alternator is not putting out enough power to supply the battery and light, electronic, etc above app 13v. This is normal at idle, You could run faster, or turn off equipment reducing the load, that would help.

                          What I would suggest you do is replace the batteries, just because there 6 years old, this may fix the problem (reducing battery drain). The vote meter is the key to knowing what going on. If it over 13 vote at idle you may have other problems.

                          Comment


                          • #14
                            Originally posted by akroxy View Post
                            I have only had the boat since oct 2010 although the batteries are probably original from new (2006). Consequently this is all new to me. Boat only had 65 hrs total when I got it ;(batteries, boat, engine). So yes this issue has always been there in the 3 over night trips I have taken. The chatter is as stated in the opening thread ... "click..click..click..click..click..etc." at idle. (countable) Yesterday on my fishing season shake down cruise, the house batteries were drawn down slightly while trolling on the kicker. When I started up the main (250hp 4 stroke yami), the chatter was there but at a slower rate and resolved quickly. Less than a minute. Now I noticed my voltage from the starting battery while running a 5000 RPMs was 13.4-13.6. The VSR is made by BEP I believe. It is the same one that westmaire sells.
                            Your last experience is how it should act in normal operation. Extended clicking is not normal.
                            From your post I take it your kicker is pull start, no alternator, am I correct?
                            Your Yamaha 250 4 stroke motor has a 45 AMP alternator and should charge those batteries to 14+ volts while the alternator is on line fairly quickly if the batteries are good.
                            If you donít have a specific gravity tester, after charging with shore power, check the voltage of each battery, leave the batteries set unused for 24 hrs and recheck the voltage of each battery.
                            1. Are you running any heavy electrical house loads while the motor is trying to charge the batteries?
                            2. Can you switch individual house batteries off line?

                            Comment


                            • #15
                              My Kicker is electric start - Yami 8hp. That being said I do not think it is charging a battery or not strong enough to charge the battery and maintain the load at the same time.

                              The electrical load is usually this - sat. radio, Raymairine gps/fishfinder/radar(off); I have turned the fridge off . Yesterday - electric downriggers while trolling only


                              Yes I have a switch (on/off) for the house batteries but obviously I will lose power to all house electronics.

                              I do not think I have every seen my on dash volt meter ever go 14+????

                              thanks,
                              D

                              Comment

                              Footer Adsense

                              Collapse
                              Working...
                              X