Announcement

Collapse
No announcement yet.

Motor Performance Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • aufevermike
    replied
    clogged seconday

    Thanx all but it was a clogged secondary. This was a Quadrajet carb so it didn't have a float nor a bowl. Luckily all it took was a good spray down and spraying the metering rods. I noticed at half throttle it wasn't getting any fuel spray into the carb and could see fuel build up just above where it was suppose to spray into the carb. So I shot it real well and it finally pushed whatever it was out.

    Leave a comment:


  • AKmud
    replied
    a similar problem

    I had something very similar happen this summer to one of my outboards. It ended up being a cracked fuel line (hose). From idle to around 1/2 throttle it would run fine, but any more it would cut out. At the lower RPM it would supply enough fuel, but at higher RPM it was drawing more fuel and would start sucking air into the fuel line.

    Might be something to check.

    Leave a comment:


  • JOHN B
    replied
    Carb problem

    Sounds like you have a float check valve problem.

    Leave a comment:


  • aufevermike
    started a topic Motor Performance Problem

    Motor Performance Problem

    I have a 454 mercruiser in a 24' Bayliner with a 280 VP outdrive. In nuetral it runs just fine. I can bring up the rmps to redline if I wanted but I wouldn't. However, under load I can only throttle up to 3600 rpms which is just above half throttle. If I try to push it more it wants to cut out, stall and not take any more gas so I have to back off of the throttle. Could someone please shed some light on this or give me a few things to look for?

    Thank You,
    Mike

Footer Adsense

Collapse
Working...
X