Announcement

Collapse
No announcement yet.

a little white smoke....merc optimax sport jet

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • emartens123
    replied
    Hi guys, that hydraulic locking is that for 200 SJ only, or can this happen with the 175 as well, ya I have the 175.
    Thanks and happy boating this year.

    Eric

    Leave a comment:


  • Bob the fisher
    replied
    Yezr that hydrolock happened to me and it cost me a whole new engine. Mercury advised me to make sure the boat is completely level, start the motor first then immediately turn on the water. Its a two person process. Good luck and be dam careful. You have to jump thro allot of hoops to get it covered under any warrantee. And then its a customer service type issue only and you will probly have to pay for the r/r fir the new enginge. I dont usually flush on the trailer anymore. Im too dam scared..
    Originally posted by Kevin Turner View Post
    Howdy Mike, I hope all is well in your world. As too the puff of white smoke, most likely nothing to worry about.

    However, take note that when running the SJ on a garden hose, it is best to first start the engine; then start the water flow. Although rare, there have been a few occasions where flushing non running Sport Jets have suffered serious damage due to hydraulic locking.

    Leave a comment:


  • palasz
    replied
    Originally posted by Kevin Turner View Post
    Howdy Mike, I hope all is well in your world. As too the puff of white smoke, most likely nothing to worry about.

    However, take note that when running the SJ on a garden hose, it is best to first start the engine; then start the water flow. Although rare, there have been a few occasions where flushing non running Sport Jets have suffered serious damage due to hydraulic locking.

    Thanks Kevin! I had heard about hydraulic locking in the past from a previous poster and will definitely start engine first. There are a couple of LoPro's running around the Delaware River where we fish...dang they are fast!

    Mike

    Leave a comment:


  • kylejohnson
    replied
    Originally posted by Kevin Turner View Post
    With due respect. The SJ is a different animal than an outboard. Might I suggest you do a little research before responding



    Indeed ...

    Leave a comment:


  • Kevin Turner
    replied
    Originally posted by Cresent Hills View Post
    dry starting a water pump is not good. If your motor is going to hydro lock from a garden hose it sure seems to me that you have a bigger problem... a bigger problem than a sport jet...
    With due respect. The SJ is a different animal than an outboard. Might I suggest you do a little research before responding

    Leave a comment:


  • Cresent Hills
    replied
    dry starting a water pump is not good. If your motor is going to hydro lock from a garden hose it sure seems to me that you have a bigger problem... a bigger problem than a sport jet...

    Leave a comment:


  • Kevin Turner
    replied
    Originally posted by palasz View Post
    I turned ignition off immediately and waited a few minutes...Hose is running..Turned ignition on and engine started right up and ran at 900 rpm for few minutes... No smoke everything sounded ok...Mike
    Howdy Mike, I hope all is well in your world. As too the puff of white smoke, most likely nothing to worry about.

    However, take note that when running the SJ on a garden hose, it is best to first start the engine; then start the water flow. Although rare, there have been a few occasions where flushing non running Sport Jets have suffered serious damage due to hydraulic locking.

    Leave a comment:


  • jrogers
    replied
    Yep. White smoke is water. Could just be condensation. If it is consistent, then it is something like a leaky head gasket, but as a one time thing at startup, this is not the issue.

    Leave a comment:


  • palasz
    replied
    Originally posted by theultrarider View Post
    You beat me to it. Fogging oil and condensation . Doubt you will see it again til this time next year. I wouldn't worry too much about it.

    ok.. thanks guys. I appreciate the speedy feedback. the closest dealer to me is 5 hour haul and I was not looking forward to that drive.

    Leave a comment:


  • theultrarider
    replied
    You beat me to it. Fogging oil and condensation . Doubt you will see it again til this time next year. I wouldn't worry too much about it.

    Leave a comment:


  • taylorpolaris
    replied
    If this is your initial startup after winterizing your motor it is normal. My bet is if it was sprayed with winterizing oil it probably had a tinge of blue smoke in it. As far as 4 stroke motors go here is a good guide for exhaust. Mine does it every time on first start after winter and then never again.
    White smoke = cooling issues
    Bluish smoke= oil burn
    Black smoke = fuel issues( bad/old fuel)

    Leave a comment:


  • palasz
    started a topic a little white smoke....merc optimax sport jet

    a little white smoke....merc optimax sport jet

    Hi Everyone-

    I dug out my jet craft this past weekend and started her up... She did not turn over in the usual 3 seconds and noticed a little plume of white smoke coming out of the engine on port side.

    I turned ignition off immediately and waited a few minutes...

    Hose is running..

    Turned ignition on and engine started right up and ran at 900 rpm for few minutes... No smoke everything sounded ok...

    Any thoughts or ideas as to what may have happened?

    Im going to trailer down and run the boat (on the trailer) in the river at higher RPMS later this week and see what happens..

    Thanks for any advice,

    Mike

Footer Adsense

Collapse
Working...
X