Results 1 to 6 of 6

Thread: This forum is messed up

  1. #1
    Member Albradley's Avatar
    Join Date
    Feb 2009
    Location
    Fairbanks,Alaska
    Posts
    482

    Default This forum is messed up

    I am hoping the mods read this.Everytime I come onto this forum it has not been updated to reflect new post or threads and this is for all of the forums because I checked.When I post the new post doesnt show up for several hours if not days.Why is this happening please answer the questions I have asked.
    There's a fine line between fishing....

    and standing on the shore like an idiot! ALLEN BRADLEY-TANGLE LAKES ADVOCATE/FANBOY

  2. #2
    Member fishNphysician's Avatar
    Join Date
    Jun 2006
    Location
    Aberdeen WA
    Posts
    4,516

    Default

    Workin' fine on this end...

    Try clicking your "Refresh" icon
    "Let every angler who loves to fish think what it would mean to him to find the fish were gone." Zane Grey
    http://www.piscatorialpursuits.com/uploads/UP12710.jpg
    The KeenEye MD

  3. #3
    Forum Admin Brian M's Avatar
    Join Date
    Sep 2005
    Location
    Eagle River, AK
    Posts
    13,393

    Default

    I've never heard of this problem. Can you give me a better idea of the problem that you're having? Has it always been this way for you, or is this a recent problem? Do you use the "new posts" button in the upper left, or do you navigate through the individual forums? I'll admit that I'm a bit perplexed, as when I navigate the forums I see new posts within a second of them being made.

  4. #4
    Member Albradley's Avatar
    Join Date
    Feb 2009
    Location
    Fairbanks,Alaska
    Posts
    482

    Default

    it just started happening about 3 days ago.I would go onto the fishing or pantry forum and it would say the a post someone made say 2 days ago was posted a minute or two ago,It also wouldnt update any new post for several hours on any of the threads i went to.When I posted it wouldnt show up to me for at least a half an hour but then again no one else's would either at least for me Im sure this problem didnt affect anyone else so is it just my account or are the mods somehow involved in my post not showing up?
    There's a fine line between fishing....

    and standing on the shore like an idiot! ALLEN BRADLEY-TANGLE LAKES ADVOCATE/FANBOY

  5. #5
    Member
    Join Date
    May 2008
    Posts
    6,031

    Default shift and "refresh" at the same time

    Quote Originally Posted by fishNphysician View Post
    Workin' fine on this end...

    Try clicking your "Refresh" icon
    Pressing refresh while holding down your shift key forces your browser - which is the software you have installed there on your computer (not on this site - its called caching) - to reload the latest page immediately from this site, instead of using an old copy from your hard disk.

    Browsers do this "re-use" stuff to try to appear faster to you. The amount of time your browser will depend on your local copy instead of reading this web site to get a new copy is a setting you can change in your browser software there.

  6. #6
    Member Albradley's Avatar
    Join Date
    Feb 2009
    Location
    Fairbanks,Alaska
    Posts
    482

    Default

    okay that worked.Thank you and I am sorry I have wasted your time as well as Brian's time to help me.But once again thank you for your help.
    There's a fine line between fishing....

    and standing on the shore like an idiot! ALLEN BRADLEY-TANGLE LAKES ADVOCATE/FANBOY

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •