Results 1 to 2 of 2

Thread: General forum

  1. #1
    New member
    Join Date
    Apr 2006
    Location
    I am Valley trash.
    Posts
    589

    Default General forum

    More than once I have wanted to place a thread in the General forum only to find it missing. I have tried refreshing the screen, closing my internet only to find it still missing. Only after I place the thread in the hunting section do I see the General forum show back up.

    Anyone else having this same problem?

  2. #2
    Member AlaskaHippie's Avatar
    Join Date
    Apr 2006
    Location
    Beaver Fork
    Posts
    3,853

    Default

    Quote Originally Posted by tv321 View Post
    More than once I have wanted to place a thread in the General forum only to find it missing. I have tried refreshing the screen, closing my internet only to find it still missing. Only after I place the thread in the hunting section do I see the General forum show back up.

    Anyone else having this same problem?
    Sounds like a log-in issue. I know that only registered members have access to the General Discussion Forum, perhaps your not logged in when you attempt those posts?

    Just and idea.
    “Life has become immeasurably better since I have been forced to stop taking it seriously.” ― H.S.T.
    "Character is how you treat those who can do nothing for you."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •