Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Thread: "Settings" gone on top menu

  1. #1
    Member sayak's Avatar
    Join Date
    Jun 2006
    Location
    Central peninsula, between the K-rivers
    Posts
    5,788

    Default "Settings" gone on top menu

    There one minute, gone the next, leaving a gap between "My Profile" and "Log Out". What gives?

  2. #2
    Member homerdave's Avatar
    Join Date
    Apr 2006
    Location
    homer, alaska
    Posts
    3,922

    Default

    yeah, what gives?
    that is where i always checked first...
    Alaska Board of Game 2015 tour... "Kicking the can down the road"
    http://www.alaskabackcountryhunters.org/

  3. #3
    Member mainer_in_ak's Avatar
    Join Date
    Sep 2008
    Location
    Delta Junction
    Posts
    4,078

    Default

    My best guess......... when a v-bulletin admin wants to forcefully (without persmission) enter settings pages of whoever they want, the "settings" option becomes unavail. to the forum users. This a stone cold example of what happens when an option like "settings" becomes disabled as that is one option that's easily entered by admin. I was told this by a v-bulletin expert, as I don't know jack sht about how this forum junk works. It's also true that if you think you're afforded privacy as to WHO you Rep and for what reason.....think again.

    with that said, I don't worry about privacy issues with who i PM or Give rep points to.........confidence and transparency in everything I type.

    Please keep in mind that this is just a theory, one of which I hope is proven wrong.

    Another prime example to prove this true......is you will see multiple forum members banned or given flame rule violations that occur at one particular time.

  4. #4
    Member Rich_in_AK's Avatar
    Join Date
    Oct 2008
    Location
    Eagle River,AK
    Posts
    305

    Default

    Can someone who knows please tell me how I access my subscribed forums now?

  5. #5
    Member homerdave's Avatar
    Join Date
    Apr 2006
    Location
    homer, alaska
    Posts
    3,922

    Default

    i just went to my history and found the last time i accessed "settings" and... voila!
    Alaska Board of Game 2015 tour... "Kicking the can down the road"
    http://www.alaskabackcountryhunters.org/

  6. #6
    Forum Admin Brian M's Avatar
    Join Date
    Sep 2005
    Location
    Eagle River, AK
    Posts
    13,392

    Default

    We're not sure what happened, fellas. It's not some back-door way for us to gain access to anyone's private information, regardless of what you may have heard from a vBulletin expert. We're working on getting this figured out and will have that function restored as soon as possible.

  7. #7
    Member sayak's Avatar
    Join Date
    Jun 2006
    Location
    Central peninsula, between the K-rivers
    Posts
    5,788

    Default

    Not sure how you did that HD.

    I think I got a rap on the knuckles for maybe going over the line in the thread on federal close down. Strange though.

  8. #8
    Moderator LuJon's Avatar
    Join Date
    Mar 2007
    Location
    Palmer, AK
    Posts
    11,415

    Default

    yup, it's missing for us mods too. As I have said before though I can only speak for myself, I really never mess with folks accounts outside necessary mod duties. Not that you aren't all very fascinating people of course!

  9. #9
    Member
    Join Date
    May 2008
    Posts
    6,031

    Thumbs up how 2 access your subscribed forums, and why "Settings" link no longer appears

    Quote Originally Posted by Rich_in_AK View Post
    Can someone who knows please tell me how I access my subscribed forums now?
    click on Quick Links, then click on Subscribed Threads

    So far as to the root of the disappearance, this HTML snippet looks pretty suspect:

    <li><a href="usercp.php"></a></li>

    The HTML tag that starts out "a href" is a link and the "/a" tag ends the operation, with what's in between is the text that is the link's text that you click on to go to that link. but there's no text there, so voila', there is now no link on screen for us to click on.

    Instead, that line should read like this:

    <li><a href="usercp.php">Settings</a></li>

    Mods/admin, go into your page template for the main page template and make this change (adding the word "Settings" to this spot) and it'll reappear, just like it was never gone.

  10. #10
    Member greythorn3's Avatar
    Join Date
    Sep 2006
    Location
    Chasin the ladys! away!
    Posts
    2,507

    Default

    i was wondering how all my pm's got read when i had not read them, u tricky buggers! can i please have my settings button back?
    Semper Fi!

  11. #11
    Member
    Join Date
    May 2008
    Posts
    6,031

    Default Until its fixed, use this link - i.e., click below on the word "Settings"

    Settings
    .....

  12. #12

    Default

    Spooky FM...Real Spooky....
    No more nasty little secrets for any of us!!!
    That opened so many doors, I am blushing!
    "96% of all Internet Quotes are suspect and the remaining 4% are fiction."
    ~~Abraham Lincoln~~

  13. #13
    Member
    Join Date
    May 2008
    Posts
    6,031

    Default Huh?

    Quote Originally Posted by Akres View Post
    Spooky FM...Real Spooky....
    No more nasty little secrets for any of us!!!
    That opened so many doors, I am blushing!
    I'm not sure what you find to be all spooky like. It's just HTML.

    I've been doing HTML since most forum members here were in Jr. High.

    HTML is nothing more than a simple text file that is interpreted in run time. Easy as Pie.

  14. #14
    Member mainer_in_ak's Avatar
    Join Date
    Sep 2008
    Location
    Delta Junction
    Posts
    4,078

    Default

    Holy smokes, Familyman..........that is kind of scary.

    This internet voodoo is creepy stuff, I clicked on that "settings" link you provided and it led me right to the whole reason a government shutdown is about to occur.

  15. #15
    Member
    Join Date
    May 2008
    Posts
    6,031

    Smile

    Quote Originally Posted by mainer_in_ak View Post
    Holy smokes, Familyman..........that is kind of scary.

    This internet voodoo is creepy stuff, I clicked on that "settings" link you provided and it led me right to the whole reason a government shutdown is about to occur.
    That makes sense, yes.

    The link I provided takes you to the location on the Internet where you most want to go. For Rich, that would be the Settings page. Now we know what you're looking for, my friend. And from the sounds of grey, he has his own unique mission here on the Internet. ;-)

    (P.S. Since it was first said in 1979 "No one can see the sarcastic smile you were wearing when you typed that", let me assure all that nothing in this post is true, except that Mainer is indeed a good friend.)

  16. #16
    Member mainer_in_ak's Avatar
    Join Date
    Sep 2008
    Location
    Delta Junction
    Posts
    4,078

    Default

    Oh well, just another swell day on AOG (AK outdoor geese).

    Goodnight folks. My midnight snack was colbyjack cheese and turkey sandwich remnants I found in the fridge.......my son is going to be p i s s e d!

  17. #17

    Thumbs up

    Quote Originally Posted by FamilyMan View Post
    Settings
    .....
    Might I suggest, as an interim measure that Admin consider putting this post up as a "Sticky" on each forum!!!

    So easy a FamilyMan could do it!!!
    If you can't Fix it...improvise and Overcome....

    More fun than a barrel of monkeys following that...Now I understand...I think.
    "96% of all Internet Quotes are suspect and the remaining 4% are fiction."
    ~~Abraham Lincoln~~

  18. #18
    Moderator stid2677's Avatar
    Join Date
    Apr 2006
    Location
    Fairbanks Area
    Posts
    7,274

    Default

    Yea, settings is back!!!!

    Steve
    "I refuse to let the things I can't do stop me from doing the things I can"
    Founding Member
    http://www.residenthuntersofalaska.org/

  19. #19
    New member Man1c M0g's Avatar
    Join Date
    Jun 2007
    Location
    Portsmouth, UK.
    Posts
    44

    Default

    Crikey, some of you are really paranoid! Its not aliens or the establishment cracking down on you... it was just a template mismatch with the new version, and easily fixed once I found the relevant code error.

  20. #20
    Member
    Join Date
    May 2008
    Posts
    6,031

    Default good fix

    Quote Originally Posted by Man1c M0g View Post
    Crikey, some of you are really paranoid! Its not aliens or the establishment cracking down on you... it was just a template mismatch with the new version, and easily fixed once I found the relevant code error.
    Nice work.

    Because its actually PHP code and HTML snippets (in lots of templates) intertwined, I'm sure it was a couple of shades harder to fix than my earlier post indicated. It looks good right now; way to go.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •