Results 1 to 6 of 6

Thread: 99 Tundra R reversing issues

  1. #1

    Default 99 Tundra R reversing issues

    Having trouble with one of my sleds. When I hit the reverse button it kills when it comes back around in reverse, tried adjusting idle with no results. Anybody have any ideas?

    Tom

  2. #2
    Moderator hunt_ak's Avatar
    Join Date
    Mar 2007
    Location
    Wasilla--Cantwell Transplant
    Posts
    4,600

    Default

    Machine is warm and up to temp?

  3. #3
    Member Blue Thunder's Avatar
    Join Date
    Feb 2008
    Location
    North of Anchor Pt
    Posts
    682

    Default

    I had trouble with the reverse on my Tundra and by fine tuning the idle it solved the problem. If the idle is just a little too high/low or the sled has not warmed up a little, you will have a problem with it dying when you hit the reverse button.
    Retirement Plan - Having Fun and Still Learning

  4. #4

    Default

    Yes, Kills every time warm or cold

  5. #5
    Member AkSKeyMoe's Avatar
    Join Date
    Dec 2007
    Location
    W AK
    Posts
    158

    Default

    From my shop manual for a 2010 model tundra. IDK if it would apply to your model machine tho.

    1. Check the trigger coil.
    2. Check the wires and connectors.
    3. Check the engine compression and pidton condition.
    4. Replace the ECM.

  6. #6

    Default

    Thank you Sir

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •