Results 1 to 5 of 5

Thread: What is up with the date stamp?

  1. #1
    New member
    Join Date
    Apr 2006
    Location
    I am Valley trash.
    Posts
    589

    Default What is up with the date stamp?

    Why does the date stamp in the right corner state I have been a member since April 06?

  2. #2
    Member AKBighorn's Avatar
    Join Date
    Jul 2006
    Location
    Wasilla
    Posts
    1,244

    Default

    Seems like that is when the new forum started. I don't think you'll see a date prior to april 06 on anyone.

  3. #3
    Forum Admin Brian M's Avatar
    Join Date
    Sep 2005
    Location
    Eagle River, AK
    Posts
    13,393

    Default

    Yep, we were all considered "new members" when we moved to the new forum software.

  4. #4
    New member
    Join Date
    Apr 2006
    Location
    I am Valley trash.
    Posts
    589

    Default General forum

    More than once I have wanted to place a thread in the General forum only to find it missing. I have tried refreshing the screen, closing my internet only to find it still missing. Only after I place the thread in the hunting section do I see the General forum show back up.

    Anyone else having this same problem?

  5. #5
    Moderator
    Join Date
    Jan 1997
    Location
    Anchorage, Alaska
    Posts
    532

    Question Logged in?

    One must be logged in to see the General Discussion forum. Have you always been logged in?

    I recommend ticking the "remember me" box at login. This has solved many problems for others. But.....back to the question: have you always been logged in when you observed this behavior?

    If yes, what is your operating system and browser? Are you using AOL?

    David
    Quote Originally Posted by tv321 View Post
    More than once I have wanted to place a thread in the General forum only to find it missing. I have tried refreshing the screen, closing my internet only to find it still missing. Only after I place the thread in the hunting section do I see the General forum show back up.

    Anyone else having this same problem?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •