Results 1 to 9 of 9

Thread: Hey mods

  1. #1

    Default Hey mods

    I've accessed this web site from two different computers today and both times all of the bells and whistles from the different virus protection outfits went off. Saying that this sight was infected with malware.

    Are you aware of this?

  2. #2

    Default

    Hey EKC-

    Down at the left is a little triangle with an exclamation point. Press it to access the site "notify" function. I don't know if they read all these threads, but the mods are really quick to take care of things when you use that route. I'll do so now.

  3. #3

    Default

    Ya learn something new every day. Thanks BB

  4. #4
    Member bigswede358's Avatar
    Join Date
    Jan 2007
    Location
    St. Maries, Idaho
    Posts
    518

    Default

    EKC,
    I had the same problems today. I finally had to turn off security functions on my computer to access the site. pain in the you know what.
    LIVE TO HUNT....HUNT TO LIVE!!!!

  5. #5
    Moderator hunt_ak's Avatar
    Join Date
    Mar 2007
    Location
    Wasilla--Cantwell Transplant
    Posts
    4,600

    Default

    EKC, check the forum tips section, there's a topic on this now...

  6. #6

    Default

    Quote Originally Posted by hunt_ak View Post
    EKC, check the forum tips section, there's a topic on this now...
    I thought tips is what you left the waitress? I'll go have a look see!

  7. #7
    Moderator hunt_ak's Avatar
    Join Date
    Mar 2007
    Location
    Wasilla--Cantwell Transplant
    Posts
    4,600

    Default

    That too! Be sure to put hunt_ak on the memo line

  8. #8

    Default me too

    I'll go there now and find what's what. I got a warning message every time I tried to access the site, and finally did a screen grab and sent it to the site owners. All fixed now, apparently.

    Attached is a copy of what was appearing on my screen.
    Attached Images Attached Images

  9. #9
    Member moses42ak's Avatar
    Join Date
    Apr 2007
    Location
    Peters Creek
    Posts
    202

    Default

    I got an "attempted attack" message last night and again tonight when I came to the site. They're still having an issue.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •