Results 1 to 6 of 6

Thread: Volvo penta aq131 needed

  1. #1

    Default Volvo penta aq131 needed

    I need to take a look at the alternator brackets for one to take measurements from. If you have one it would be much appreciated. My dads boat I think has the wrong alternator brackets on his engines. Keep spitting belts like nothing.

  2. #2
    Member Dupont Spinner's Avatar
    Join Date
    Jun 2007
    Location
    Chugiak
    Posts
    1,425

    Default

    Do you feel they are not in alignment or is it a tension problem? An ongoing problem or did something recently chang? Was there a recent alternator change? Could be wrong pulley.

    For alignment put the belt on tight, get a good straight edge to go from the back of the alternator pulley down to the engine pulley. Make sure the edge touches the alternator pulley most of the way across the pulley then see where it touches the crank pulley. It should be square.

    Tension wise extend fully out...if more then a 1/2" deflection try going to a smaller diameter belt. BUT also remember that overtightening could put the pulleys out of alignment also.

    Here is a parts list with line drawing for referance.

    http://www.volvopentastore.com/Alter...view_id.324148

  3. #3

    Default

    Engines were put in last year. Recurring issue with the belts. That diagram does me no good as i need physical dimensions. My motor mount bracket makes me think it's not the right lower bracket. Alignment is fixed by the lower bracket and since it can't be adjusted leads me to believe the lower bracket is not the right one. One proble also is the lower bracket bolt is very close to the belt. That also makes me think the lower bracket isn't the right one.

  4. #4
    Member Dupont Spinner's Avatar
    Join Date
    Jun 2007
    Location
    Chugiak
    Posts
    1,425

    Default

    If are speaking of bolt #8 in the pic (alternator bracket bolt). This bolt should be well below the belt path. There should be no #6's (bracket to engine bolts)close to the belt.

    Definately look at alignment. Could a shim been left out when the alternator pulley was assembled. Could the tensioner bracket be installed backwards, as I believe that there is a slight offset in that bracket.

    I know you are looking for measurements I am just trying to find an easy solution. Also check with Odie's...he is one of the best Volvo guys in the State if you can't find your answer else where. If you around Anchorage I am home this weekend and would be willing to give a look.

  5. #5

    Default

    PM sent I beleive mine is exactly the same I know it is the same as a AQ145

  6. #6

    Default

    Bracket isn't missing any spacers as far as I can tell. The motor mount and alternator brackets are two pieces on the one I have but the picture makes it look like it's all one piece.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •