Results 1 to 6 of 6

Thread: Percentage issue & Quick Reply (AJAX issue)

  1. #1
    New member Man1c M0g's Avatar
    Join Date
    Jun 2007
    Location
    Portsmouth, UK.
    Posts
    44

    Default Percentage issue & Quick Reply (AJAX issue)

    OK... I have solved the % issue temporarily by disabling the AJAX script linked to the quick post function. This will mean that you will have a page reload on submitting a new comment but it *WILL* hopefully mean that the % bug is killed for now.

    Still working on the collapsing menus. Discussing it with the vbulletin team and have a lead on a workaround too. Watch this spot I guess!

  2. #2
    New member Man1c M0g's Avatar
    Join Date
    Jun 2007
    Location
    Portsmouth, UK.
    Posts
    44

    Default

    Oh... and do say if this AJAX fix buggers anything else up. I'm hoping that it doesn't!

  3. #3
    Forum Admin Brian M's Avatar
    Join Date
    Sep 2005
    Location
    Eagle River, AK
    Posts
    13,391

    Default

    Awesome! Thank you for taking care of this.

  4. #4
    Member kodiakrain's Avatar
    Join Date
    Jan 2010
    Location
    Kodiak, Ak
    Posts
    3,175

    Default

    Man1,
    I just got online after a while away and notice a LOT of pictures are just simply missing now. possibly a result of the fix you are experimenting with?
    Check out the Hunting Photos thread for an example, pics posted by kodiakrain, (or I notice) Stid's also are not there. it may be only the Photobucket ones?
    Thanks for your work on it, maybe its something on my end,

    I went to 'started threads' on my page and can't find any that still have pictures in them, you might look at these examples , "Little guy, Jigging Herring" is a thread that has a bunch of pics, they don't show for me now??
    Ten Hours in that little raft off the AK peninsula, blowin' NW 60, in November.... "the Power of Life and Death is in the Tongue," and Yes, God is Good !

  5. #5
    moocow
    Guest

    Default

    Quote Originally Posted by kodiakrain View Post
    Man1,
    I just got online after a while away and notice a LOT of pictures are just simply missing now. possibly a result of the fix you are experimenting with?
    Check out the Hunting Photos thread for an example, pics posted by kodiakrain, (or I notice) Stid's also are not there. it may be only the Photobucket ones?
    Thanks for your work on it, maybe its something on my end,

    I went to 'started threads' on my page and can't find any that still have pictures in them, you might look at these examples , "Little guy, Jigging Herring" is a thread that has a bunch of pics, they don't show for me now??
    Thats odd - they show fine for me, and i'm behind a really hefty firewall. You sure that photobucket isn't having a funny 5 minutes?

    PS. Disabling some AJAX scripts shouldn't cause images to vanish after they load successfully once. If there were any errors they image wouldn't upload at all, not work fine 5 min and then not the next. Its probably not related.

  6. #6
    Member kodiakrain's Avatar
    Join Date
    Jan 2010
    Location
    Kodiak, Ak
    Posts
    3,175

    Default

    Sorry folks, I am pretty sure it was on my end somehow, wierd as I checked all around and some pics were showing but some were completely missing. A few hours later on my own computer (i was on a cannery office internet computer maybe allkinds of strange blocks set up there) I found everything as it was.

    Another question for Man1, is this fix going to be retroactive for the threads that had the first picture eliminated by the Percent sign problem after the upgrade? As in, will those first pics be restored, or is there a way to do that?

    Here's a link to a story for example that had the first photo eliminated by percent sign problem in the first couple posts, can we fix those somehow?

    http://forums.outdoorsdirectory.com/...Bear?highlight=

    Thanks again for your work on the site
    Ten Hours in that little raft off the AK peninsula, blowin' NW 60, in November.... "the Power of Life and Death is in the Tongue," and Yes, God is Good !

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •