Results 1 to 12 of 12

Thread: Flickr links not working on here anymore. Can't show images. Anyone else?

  1. #1
    Member danattherock's Avatar
    Join Date
    Apr 2006
    Location
    NC
    Posts
    5,608

    Default Flickr links not working on here anymore. Can't show images. Anyone else?

    I noticed in the last week I can't show Flickr images here. There have been some changes to the Flickr layout as well as the forum here of course. Just curious if anyone else has noticed the same. Usually I click "all sizes" above my image, choose the right size, then post here with the link in between [img] and [/img]. Now I just get a small red X.

    Below is an example of what should be an image...



    -Dan
    The two loudest sounds known to man: a gun that goes bang when it is supposed to go click and a gun that goes click when it is supposed to go bang.

  2. #2
    Member danattherock's Avatar
    Join Date
    Apr 2006
    Location
    NC
    Posts
    5,608

    Default

    Found the apparent solution. Was just on Flickr and see I am test driving some new layout against my will. I found a way to opt out of it and the Flickr page looks normal now. I just tried to grab a link as usual and all is well. Mods can delete this if they will. Sorry.





    Working now. Weird.
    The two loudest sounds known to man: a gun that goes bang when it is supposed to go click and a gun that goes click when it is supposed to go bang.

  3. #3
    Forum Admin Brian M's Avatar
    Join Date
    Sep 2005
    Location
    Eagle River, AK
    Posts
    13,393

    Default

    I'm not sure about Flickr, but we're having some issues with photobucket links as well. It stems from a problem with the percent sign and how it is interpreted by the new vBulletin software. The first percent sign of each post looks like this: % Subseqent uses show up normally, though: % If there is a % in the photo link, the link is broken and won't work. We're waiting on a fix for this fro vBulletin. Sorry for the hassle, fellas.

  4. #4
    Member AkSKeyMoe's Avatar
    Join Date
    Dec 2007
    Location
    W AK
    Posts
    158

    Default

    Just a test with the new Flickr. Go to All Sizes > right click > Copy Image Location > place link inside [img][/img] tags.


    What's with the left/right scroll bar under some photos? The previous software didn't have it.

  5. #5
    Member danattherock's Avatar
    Join Date
    Apr 2006
    Location
    NC
    Posts
    5,608

    Default

    I saw last night where I can "opt out" of the new Flickr format, which appears to be a trial version of sorts. In doing so, you could get rid of the things you are seeing I suspect.
    The two loudest sounds known to man: a gun that goes bang when it is supposed to go click and a gun that goes click when it is supposed to go bang.

  6. #6
    Member
    Join Date
    May 2008
    Posts
    6,031

    Default

    Quote Originally Posted by Brian M View Post
    I'm not sure about Flickr, but we're having some issues with photobucket links as well. It stems from a problem with the percent sign and how it is interpreted by the new vBulletin software. The first percent sign of each post looks like this: % Subseqent uses show up normally, though: % If there is a % in the photo link, the link is broken and won't work. We're waiting on a fix for this fro vBulletin. Sorry for the hassle, fellas.
    So is the answer for us to put a bogus percent sign character in our post somewhere before the photobucket link? Have you tried that? Does that get around the bug?

  7. #7
    Member AkSKeyMoe's Avatar
    Join Date
    Dec 2007
    Location
    W AK
    Posts
    158

    Default

    nevermind

  8. #8
    Member kodiakrain's Avatar
    Join Date
    Jan 2010
    Location
    Kodiak, Ak
    Posts
    3,175

    Default

    I'm trying the idea of inserting a Percent sign before any pics from Photobucket, Here Goes %

    that was a "percent" sign, following Here Goes, and then the photos,


    and one more for kicks, Hope this works,



    YAHOO, I'm back in business, Thanks Brian

    Oh, I lost the first one after the edit, maybe no editing allowed?
    Ok, third edit and they all we're lost, maybe everytime a post is entered the first percent sign is lost,
    I'll try another post with no editing
    Ten Hours in that little raft off the AK peninsula, blowin' NW 60, in November.... "the Power of Life and Death is in the Tongue," and Yes, God is Good !

  9. #9
    Member kodiakrain's Avatar
    Join Date
    Jan 2010
    Location
    Kodiak, Ak
    Posts
    3,175

    Default

    Here's another try, First is the Percent sign, %

    Then some photos, one time enter, NO EDITING, if it works you'll see them and for those reasons described above



    and another

    Ten Hours in that little raft off the AK peninsula, blowin' NW 60, in November.... "the Power of Life and Death is in the Tongue," and Yes, God is Good !

  10. #10
    Moderator LuJon's Avatar
    Join Date
    Mar 2007
    Location
    Palmer, AK
    Posts
    11,415

    Default

    Yes each time you edit it turns the first percent sign to a html number and kills the link. I have gotten in the habit of putting 3-4 percent signs before posting a picture.

    Interesting thing is it doesn't affect pictures posted from the advanced reply

    Here is your same pic w/ no leading percent signs posted from the advanced reply...


  11. #11
    Member kodiakrain's Avatar
    Join Date
    Jan 2010
    Location
    Kodiak, Ak
    Posts
    3,175

    Default Trying Advanced

    % % % %,

    That was my idea also, for the longer posts with pics and story
    just throwing three or four % signs in there at beginning of a post if I expect to be doing a few edits, which if I'm writing much it is really hard not to do, trying to make it read easy, etc.
    Shouldn't look too wierd to have a few strange numbers and symbols of up at the top





    So that's the first post should have three Percent signs left?

    I'm going to try "Go Advanced" for the first post just for kicks
    Ten Hours in that little raft off the AK peninsula, blowin' NW 60, in November.... "the Power of Life and Death is in the Tongue," and Yes, God is Good !

  12. #12
    Member kodiakrain's Avatar
    Join Date
    Jan 2010
    Location
    Kodiak, Ak
    Posts
    3,175

    Default Adv it is

    Ah, Lujon, you're the best, I can do that.

    Do you know if it works when you start a Thread? I'll be trying this eve with a thread I hope to do, at least I'll post a few %'s in there first to preserve the pics.
    Ten Hours in that little raft off the AK peninsula, blowin' NW 60, in November.... "the Power of Life and Death is in the Tongue," and Yes, God is Good !

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •