Page 1 of 2 12 LastLast
Results 1 to 20 of 25

Thread: Section Minimizing

  1. #1
    Member junkak's Avatar
    Join Date
    Jun 2007
    Location
    Anchorage
    Posts
    727

    Default Section Minimizing

    The section minimizing 'cookie setting' is broke.

    Before upgrade if you did not wish to view the 'boating' or other section every time you load the page you could click the small arrow to the right of the section header to minimize.

    Next time and forever until changed that section would be minimized when viewed.

    Hope that helps with explanation.

    Love the new format.. Many improvements that bring us up to a modern standard.

    thx,

    junkak

  2. #2
    New member Man1c M0g's Avatar
    Join Date
    Jun 2007
    Location
    Portsmouth, UK.
    Posts
    44

    Default

    Hi junkak,

    The section minimizing works fine for my browsers, but it might be a browser-specific thing. Can you let me know what browser and OS you are using so I can try and replicate the error on my end? Once I do that I can more easily find out the cause and fix it!

    PS. The sections won't minimize until the page is fully loaded. I'm just checking, but the pages are fully loaded on your end aren't they? If not that might be another problem entirely.

  3. #3
    Member junkak's Avatar
    Join Date
    Jun 2007
    Location
    Anchorage
    Posts
    727

    Default

    Using Firefox with Windows 7 Ultimate and yup the page fully loads before minimizing.

    Tried it using Chrome - same thing.

    thx

  4. #4
    New member Man1c M0g's Avatar
    Join Date
    Jun 2007
    Location
    Portsmouth, UK.
    Posts
    44

    Default

    OK, try it now. I seem to have it fixed on my version of firefox.

  5. #5
    Member junkak's Avatar
    Join Date
    Jun 2007
    Location
    Anchorage
    Posts
    727

    Default

    Still not remembering the collapsed category.

    Did check a couple other forums I browse (one is vb4) and they seem to remember collapsed sections.

  6. #6
    Member junkak's Avatar
    Join Date
    Jun 2007
    Location
    Anchorage
    Posts
    727

    Default

    Not sure if this makes a difference or not but if you hover over the collapse arrow on this site the address is missing the php tag.

    Also the link for "top" at the bottom of the index page is broke. Thinking the 2 might be related.

    Looking at every other vb4 site (including the vb4 developer forums) there is a php#top tag included in the link for the collapse button. The function works for me even not logged in to that site.

    Maybe that call to php function is setting the cookie incorrectly or even not at all. (i'm a complete vb noob so excuse me for the unsolicited info) :-)

  7. #7
    Member Rod in Wasilla's Avatar
    Join Date
    Apr 2006
    Location
    um... Wasilla...
    Posts
    826

    Default

    Doesn't work for me either. Chrome user.
    Quote Originally Posted by northwestalska
    ... you canít tell stories about the adventures you wished you had done!

  8. #8
    New member Man1c M0g's Avatar
    Join Date
    Jun 2007
    Location
    Portsmouth, UK.
    Posts
    44

    Default

    OK. Try again - it seems intermittent in my version of firefox and chrome, but I may have it fixed now.

  9. #9
    Member junkak's Avatar
    Join Date
    Jun 2007
    Location
    Anchorage
    Posts
    727

    Default

    Sorry.. Still not working. Same with Chrome.

  10. #10
    New member Man1c M0g's Avatar
    Join Date
    Jun 2007
    Location
    Portsmouth, UK.
    Posts
    44

    Default

    Very odd. Both work with me perfectly now (and I had replicated the bug earlier). Can I ask what version of firefox you are using?

    PS. I can confirm that the collapsible option is only remembered when you log in.

  11. #11
    Member CGSwimmer25's Avatar
    Join Date
    Jan 2009
    Location
    Kodiak, Ak
    Posts
    695

    Default

    I stay logged in and the minimizing function won't work for me either.

  12. #12
    Member junkak's Avatar
    Join Date
    Jun 2007
    Location
    Anchorage
    Posts
    727

    Default

    FireFox 3.6.6

  13. #13
    Member Rod in Wasilla's Avatar
    Join Date
    Apr 2006
    Location
    um... Wasilla...
    Posts
    826

    Default

    Still not working. Just updated my Chrome from version 5.0.375.70 to 5.0.375.99
    Quote Originally Posted by northwestalska
    ... you canít tell stories about the adventures you wished you had done!

  14. #14
    New member Man1c M0g's Avatar
    Join Date
    Jun 2007
    Location
    Portsmouth, UK.
    Posts
    44

    Default

    OK. Lets try a different tack. Go to the bottom left of the forum page and switch your design to 'Default Design (bugfixing only)'. Now try all the section minimizing and maximizing and let me know if it works. This will let me know if its a template problem (which I can fix), or an underlying architecture problem (which I will find much harder to fix).

    PS. After your reply I will remove the default design, so don't be shocked if you find yourself back on the official design again a short while later.

  15. #15
    Member junkak's Avatar
    Join Date
    Jun 2007
    Location
    Anchorage
    Posts
    727

    Default

    Switched to default design. Did reload of page (F5).
    All sections still maximized.

    Manually nuked all outdoors cookies. Reloaded page with same results.

    Good luck and thanks for working on this. I know many of us use this function.

  16. #16
    New member Man1c M0g's Avatar
    Join Date
    Jun 2007
    Location
    Portsmouth, UK.
    Posts
    44

    Default

    Hmmm. Very wierd. I'm having a hard time finding the solution, especially since its linked to the architecture.

    Instead of pressing F5, try collapsing some categories, going into the 'whats new' section, and then navigating back to the forums. Navigate using forum shortcuts instead of keyboard shortcuts. What happens?

    PS. Do this on the proper design now.

  17. #17
    Member junkak's Avatar
    Join Date
    Jun 2007
    Location
    Anchorage
    Posts
    727

    Default

    Same results.

    edit.. tried using Internet Explorer (gasp) with same results.

    Also should mention my install of Windows 7 Ultimate is 64bit..not sure if that helps.

  18. #18
    New member Man1c M0g's Avatar
    Join Date
    Jun 2007
    Location
    Portsmouth, UK.
    Posts
    44

    Default

    Most freaky. I've got the same version of windows 7 and no problems in any browser. Are you running any third party plugins or firewalls?

  19. #19
    Member junkak's Avatar
    Join Date
    Jun 2007
    Location
    Anchorage
    Posts
    727

    Default

    AVG (paid edition)
    Sitting behind a Smoothwall box. (same box for 7 years - upgraded once a year)
    All windows defender or windows native firewall is off.

    Nothing has changed since forum software upgrade other than installing Autocad LT 2011.

    Let me try a few other PCs in the house and see the results. (beats CADing :-)

  20. #20
    Member junkak's Avatar
    Join Date
    Jun 2007
    Location
    Anchorage
    Posts
    727

    Default

    Okie.. Tried it on 3 other machines. None are remembering the collapse.

    Gateway laptop - Vista 64bit sp2 FF, IE, Chrome
    Gateway tower - Vista 64 bit sp2 FF, IE, Chrome

    Also wifes PC which is identical to my pc. FF, IE, Chrome

    My Ubuntu box is down otherwise I'd try that one as well :-)

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •