Results 1 to 5 of 5

Thread: members list?

  1. #1
    New member
    Join Date
    Apr 2006
    Location
    Anchorage
    Posts
    408

    Default members list?

    Am I doing something wrong or did the members list shrink dramatically?

    I'm logged on but don't seem to see but 199 members. I'm not even listed.

    What gives?

  2. #2
    Moderator
    Join Date
    Jan 1997
    Location
    Anchorage, Alaska
    Posts
    532

    Default

    Are you still seeing that? This morning I am seeing the following in the Alaska Outdoors Forum Statistics:

    Threads: 6,470, Posts: 47,822, Members: 6,424, Active Members: 1,956.

    David

  3. #3
    New member
    Join Date
    Apr 2006
    Location
    Anchorage
    Posts
    408

    Default still

    Ya, I can't seem to figure it out...

    I've logged on and everything seems fine but when I click on member's List I only get a sampling. They are still alphabetical but only 200 or so members listed. I even tried a search for WinMag and get 0 results.

    I see the stats at the bottom of the main page and they reflect what you posted.
    Last edited by WinMag; 12-23-2006 at 10:20. Reason: additional info

  4. #4
    Moderator
    Join Date
    Jan 1997
    Location
    Anchorage, Alaska
    Posts
    532

    Exclamation I see what you're talking about

    Quote Originally Posted by WinMag View Post
    Ya, I can't seem to figure it out...

    I've logged on and everything seems fine but when I click on member's List I only get a sampling. They are still alphabetical but only 200 or so members listed. I even tried a search for WinMag and get 0 results.

    I see the stats at the bottom of the main page and they reflect what you posted.
    I see what you are talking about. I could see the whole list when I was logged in as a moderator. As a member, I can only see a few hundred....and there are over 6,000.

    Thanks for bringing it up. I'll see if I can find out what's going on.

    David

  5. #5
    Moderator
    Join Date
    Jan 1997
    Location
    Anchorage, Alaska
    Posts
    532

    Talking Found it

    I found the problem. It was a setting in the new usergroup structure. Only registered users could be seen because of the bad setting -- all other members were invisible.

    Thanks for mentioning it. There must be 1,000 settings in this software. That's great....except when I set one wrong!

    David

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •