Results 1 to 9 of 9

Thread: 09' 550 trail rmk

  1. #1

    Default 09' 550 trail rmk

    i broke-in my trail rmk going around 40 mph for 80 miles, and then staying under 30 mph the rest of the way until 200 miles, then kept a cruising speed of 40 mph until i got to 600 miles, is that good? did i break it in good?

  2. #2
    Member MARV1's Avatar
    Join Date
    Jul 2006
    Location
    Kotlik
    Posts
    640

    Default

    I usually do a few full throttle blasts of a minute after 20 miles or so. Nothing too long. You should be ok.
    The emphasis is on accuracy, not power!

  3. #3
    Member Erik in AK's Avatar
    Join Date
    Jul 2006
    Location
    Anchorage
    Posts
    2,008

    Default

    Break in is about RPM and run duration, not mileage.

    Most of the 2 stroke guru's say proper break takes 3 hours of engine run time and is achieved by running at 3/4 the max RPM range with short bursts (30 sec or less) every 10 minutes or so.

    You don't have to go out for a 3 hour ride just keep track of the time until the motor's broke in.

    Here in Alaska, a nice river trip is perfect for breaking in a new machine

  4. #4

    Default its good then

    yeah, i heard when you break it in going slower, you get more power for your sled, and when you break it in going fast, you get more speed, on my way home from dilingham to Togiak, my 1/4 throttle was about 40, so its all good.

  5. #5
    Member
    Join Date
    Apr 2008
    Posts
    1,892

    Default

    I break my in like I'm going to ride it. I have a number of sled over the last ten years and have never blown up any motors a couple chluthes. Most of time riding down the trail you can't hold it wide oopen to long to hurt anything. if you hill climding on a new motor just don't hold it wide open for to long. Have fun a when is going to snow?????????????????????????????????????????????? ????????????????????????????

  6. #6
    Member
    Join Date
    Jan 2007
    Location
    Southwest Alaska
    Posts
    2,145

    Default

    Quote Originally Posted by jechuck91 View Post
    i broke-in my trail rmk going around 40 mph for 80 miles, and then staying under 30 mph the rest of the way until 200 miles, then kept a cruising speed of 40 mph until i got to 600 miles, is that good? did i break it in good?
    What did the owners manual tell you to do?
    You read the owners manual didn't you?
    Great spirits have always found violent opposition from mediocre minds. The latter cannot understand it when a man does not thoughtlessly submit to hereditary prejudices but honestly and courageously uses his intelligence. Albert Einstein

    Better living through chemistry (I'm a chemist)

    You can piddle with the puppies, or run with the wolves...

  7. #7

    Default i read it alright

    yup, it said to not ride it rough for the first 3 hours of ride. but i heard from so many people that there are so many ways to break in a 2-stroke sno-go.

  8. #8
    Member
    Join Date
    Jan 2007
    Location
    Southwest Alaska
    Posts
    2,145

    Default

    Good for you. I can't tell you how many people I know personally who do not read the owners manual, it's embarrassing.

    For the first tank, don't cruise at one speed, and vary your acceleration rates. As Marv said, put in a few 3/4 throttle pulls, but not for too long, say up to 60, also, I have always mixed 50:1 in the first tank along with what the injection system is doing.
    Great spirits have always found violent opposition from mediocre minds. The latter cannot understand it when a man does not thoughtlessly submit to hereditary prejudices but honestly and courageously uses his intelligence. Albert Einstein

    Better living through chemistry (I'm a chemist)

    You can piddle with the puppies, or run with the wolves...

  9. #9

    Default yup

    yeah, the dealer said to dump the whole quart into the tank before i rode it outta there, so its all good. before it snowed i started up my ride, it was bangin on one cylinder. both sparking and everything. turns out that my left carb was clogged with gum. i stupidly diddnt put gas treatment before i put it away. cleaned it out goodley and its ready to rip this winter. NEED MORE SNOW DAMMIT!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •