Results 1 to 5 of 5

Thread: big bear broke

  1. #1

    Question big bear broke

    I have a Yamaha Big Bear 350 and it has no spark. Checked the wiring to the coil and no voltage. I'm no mechanic but I can find my way around a few problems. I suspect there is a problem at the ignition points. Where can I find the points. I don't want to pull off parts and covers that aren't necessary. Thanks for any help you can send my way.
    8oz.

  2. #2
    Member alaska bush man's Avatar
    Join Date
    Apr 2006
    Location
    Alaska
    Posts
    894

    Default Coil

    Check the coil and sparkplug
    Alaska

  3. #3
    Member
    Join Date
    May 2006
    Location
    Fairbanks
    Posts
    438

    Default

    There are no points in these motors anymore. It could be a bad CDI box or the coil.

  4. #4
    Member
    Join Date
    Dec 2006
    Location
    Mile 102 Glenn Highway
    Posts
    320

    Default

    I have a late 80's model Big Bear and it has a fuse in the wiring harness that will cause it not to have spark. If I remember right it is under the gas tank.

  5. #5
    Member
    Join Date
    May 2006
    Location
    Alaska
    Posts
    2,073

    Default

    Quote Originally Posted by akdd View Post
    I have a late 80's model Big Bear and it has a fuse in the wiring harness that will cause it not to have spark. If I remember right it is under the gas tank.
    My '94 Big Bear has the fuse you have mentioned, plus a spare fuse in a fuse holder attached to the same harness.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •