Results 1 to 10 of 10

Thread: copy & paste

  1. #1
    Member AKBighorn's Avatar
    Join Date
    Jul 2006
    Location
    Wasilla
    Posts
    1,244

    Default copy & paste

    I have on several occasions tried to copy what I had typed in a post so that I didn't have to retype it (before submitting) after going and looking at something else in order to continue. If you right click on the screen you are typing there is a paste option but no copy option. Hope that makes sense but is there such a function on the forum that could be enabled?

  2. #2
    Blueberry
    Guest

    Default

    Make sure that the text that you want to copy is highlighted. The copy option won't become active otherwise. Just press the your mouse down and move your cursor over the text that you want to copy.

  3. #3
    Member AKBighorn's Avatar
    Join Date
    Jul 2006
    Location
    Wasilla
    Posts
    1,244

    Default

    I had tried that and the only thing I saw was "copy background". Is that the same thing?

  4. #4
    Blueberry
    Guest

    Default

    I don't think it is but on a version of windows that I have never used -- maybe it is...maybe someone else knows.

    I use a lot of keyboard commands---highlight then press the shift key then the c key. That will copy the text to your clipboard--and pressing the shift key and then the v key will paste it. Rural Alaskans should all have some keyboard skills because you never know when something will get spilled on your mouse and fry it.

  5. #5
    Member AKBighorn's Avatar
    Join Date
    Jul 2006
    Location
    Wasilla
    Posts
    1,244

    Default

    LOL, thanks Blueberry.

  6. #6
    Member AlaskaHippie's Avatar
    Join Date
    Apr 2006
    Location
    Beaver Fork
    Posts
    3,803

    Default

    Bighorn,

    Check your User Control Panel on the board here. Under Edit Options, go to the very bottom of the page, check to see what version of Message Editor Interface you are using.

    If it is the "enhanced interface" version, that will preclude the mouse access copy & paste...Change it to either Standard or Basic controls and you should be able to copy to your lil' hearts content.....

    Hope that helps.
    “Life has become immeasurably better since I have been forced to stop taking it seriously.” ― H.S.T.
    "Character is how you treat those who can do nothing for you."

  7. #7
    Member AKBighorn's Avatar
    Join Date
    Jul 2006
    Location
    Wasilla
    Posts
    1,244

    Default

    Hey Bighorn KISS (keep it simple stupid). For some reason I was in there and changed that thinking it would be better(some time ago) and it caused me more confusion. It works now. Thanks Hippie

  8. #8
    Member AlaskaHippie's Avatar
    Join Date
    Apr 2006
    Location
    Beaver Fork
    Posts
    3,803

    Default

    Quote Originally Posted by AKBighorn View Post
    Hey Bighorn KISS (keep it simple stupid). For some reason I was in there and changed that thinking it would be better(some time ago) and it caused me more confusion. It works now. Thanks Hippie
    Not a problem. I made the same mistake: "OOOH neat features"....Soon followed by muttering and confusion.....
    “Life has become immeasurably better since I have been forced to stop taking it seriously.” ― H.S.T.
    "Character is how you treat those who can do nothing for you."

  9. #9
    Member
    Join Date
    Jul 2006
    Location
    North Pole
    Posts
    51

    Default errr

    Quote Originally Posted by Blueberry View Post
    ---highlight then press the shift key then the c key. That will copy the text to your clipboard--and pressing the shift key and then the v key will paste it.

    Not that it really matters now that Hippie set it straight however blueberry was incorrect in this fix the correct way is: Highlight, then control "C" or "V" as using shift wont work.
    Life's journey is not to arrive at the grave safely in a well preserved body but rather to skid in sideways, totally worn out, shouting "HOLY **** WHAT A RIDE!!!"

  10. #10
    Member
    Join Date
    Jan 2007
    Location
    Wasilla
    Posts
    75

    Default

    You need to copy it to word and then paste from there. At least that's how I have done it in the past and in other applications.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •