Results 1 to 15 of 15

Thread: Posting Pictures, its driving me crazy.

  1. #1
    New member
    Join Date
    Apr 2006
    Posts
    2,297

    Default Posting Pictures, its driving me crazy.

    I cant seem for the life of me to post pictures in the thread on this forum. I am using phoobucket and trying to attach a URL image and everytime it says the fle is too big. What can I do to make it fit. I gave up on the distorted resolution pics from Jpegs that stinks. I have no problem on other forums attaching my URL from Photobucket but here it wont work. Any help?

  2. #2
    New member
    Join Date
    Apr 2006
    Location
    Bethel, Cantwell, Fort Yukon, Skagway, Chevak and Point Hope
    Posts
    967

    Default

    Every picture I have posted on here has been from my Photobucket account.


  3. #3
    New member
    Join Date
    Apr 2006
    Location
    Bethel, Cantwell, Fort Yukon, Skagway, Chevak and Point Hope
    Posts
    967

    Default

    As you are looking at your Photobucket page you will see 3 URL's under each picture, which URL are you using? The picture I just posted was the top URL.

  4. #4
    New member
    Join Date
    Apr 2006
    Posts
    2,297

    Default

    Thats the one I am using too Allen. It says its too big and I have tried lots of pictures none work?

  5. #5
    Moderator
    Join Date
    Jan 1997
    Location
    Anchorage, Alaska
    Posts
    532

    Default

    I'm a little fuzzy on how all this works, but I think there is a limit to the size of the image.

    On some forums, it's possible to see pictures that are much larger than the window. The size is limited here, but I do not recall exactly what is the limit. I suspect that if your image is under 600 pixels wide, it should work.

    If you right click on the image (Windows) and click properties, you'll see how big the image is (in pixels). If it's way bigger than 600 px, that may be the problem.

    David

  6. #6
    Moderator AKmud's Avatar
    Join Date
    Oct 2005
    Location
    Wasilla, Alaska, United States
    Posts
    3,163

    Default pics

    When you post a photo are you using this icon in the toolbar -


    or just posting the url? If you use this icon, it will have a place to paste the url and it should pop right up with [img] before and after the address. If the photos are too big, you can resize them on the photobucket site using the edit function. Just try resizing down until it allows the photo on the site.

    I am using a 5.1 megapixel camera and don't resize anything, just upload it to photobucket and put a link here. If you just post the url, it will only show the link and not the photo.
    AKmud
    http://i78.photobucket.com/albums/j96/AKmud/213700RMK1-1.jpg


    The porcupine is a peacful animal yet God still thought it necessary to give him quills....

  7. #7
    New member
    Join Date
    Apr 2006
    Posts
    2,297

    Default

    Where is this icon in what tool bar. I am going to manage your attachments and putting the URL where it says URL and clicking upload.. I dont see that little image cue any where while posting or replying. Where is that at. I am familiar with that feature on other forums but dont see it anywhere on this one.

  8. #8
    New member
    Join Date
    Apr 2006
    Location
    Bethel, Cantwell, Fort Yukon, Skagway, Chevak and Point Hope
    Posts
    967

    Default

    On the Quick Reply message tool bar it is the 7th Icon over.

  9. #9
    New member
    Join Date
    Apr 2006
    Location
    Bethel, Cantwell, Fort Yukon, Skagway, Chevak and Point Hope
    Posts
    967

    Default

    On the Post Reply tool bar it is the 14th Icon over on the second row of Icons.

  10. #10
    New member
    Join Date
    Apr 2006
    Posts
    2,297

    Default

    Allen I dont have any rows of icons when I click post reply.

  11. #11
    New member
    Join Date
    Apr 2006
    Location
    Bethel, Cantwell, Fort Yukon, Skagway, Chevak and Point Hope
    Posts
    967

    Default

    Go into your user control panel. Click on the Edit Options link. Go too the bottom of that page and see what your Miscellaneous Options are set on. Set your Message Editor Interface Options to the Full WISYWIG Editing mode.

  12. #12
    New member
    Join Date
    Apr 2006
    Posts
    2,297

    Default

    Your the man Allen, Thanks!


    .

  13. #13
    New member
    Join Date
    Apr 2006
    Location
    Bethel, Cantwell, Fort Yukon, Skagway, Chevak and Point Hope
    Posts
    967

    Default

    You are quite Welcome. Glad it is working for you now.

  14. #14
    Moderator AKmud's Avatar
    Join Date
    Oct 2005
    Location
    Wasilla, Alaska, United States
    Posts
    3,163

    Default

    Much better pic than the original thumbnail you posted! He sure looks proud to be out with dad!
    AKmud
    http://i78.photobucket.com/albums/j96/AKmud/213700RMK1-1.jpg


    The porcupine is a peacful animal yet God still thought it necessary to give him quills....

  15. #15
    New member
    Join Date
    Apr 2006
    Posts
    2,297

    Default

    Yeah he really likes riding the wheeler, but he would have been a lot happier if we had seen a bear!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •