Results 1 to 6 of 6

Thread: Hard starter!

  1. #1
    Member sayak's Avatar
    Join Date
    Jun 2006
    Location
    Central peninsula, between the K-rivers
    Posts
    5,713

    Default Hard starter!

    On-going saga of old King Quad.....
    harder 'n heck- no impossible- to start in the cold! Is this a common problem for the beast?
    Started fine in moderate temps. Battery is up and it turns over fine- just doesn't start. Had already put "Heet" in the tank, so don't think water in the gas is a problem. The choke (is it really en enrichener?) doesn't seem to rotate far back on the handlegrip... can it be adjusted? Would like to use this rig for ice-fishing, so would appreciate help.
    Thanks!

  2. #2
    Moderator AKmud's Avatar
    Join Date
    Oct 2005
    Location
    Wasilla, Alaska, United States
    Posts
    3,163

    Default

    The saga continues............ )

    Once it does start, does it blow smoke for a bit like it was flooded? My 250 did that for a while and it ended up being the vacuum operated fuel flow petcock (a mere $80). The thing wasn't shutting all the way off when the engine turned off and it would flood the cylinder. When you crank the engine and generate some vacuum, it is supposed to open the petcock and let the fuel flow and completely shut the fuel off when there is no vacuum.

    The other culprit would be the choke. If it isn't fully rotating, you aren't getting full choke. You should be able to pull the air intake off the carb (or even pull the carb off for that matter) and actuate the choke while looking inside the barrel. I think the mechanism is visible, I may be wrong. If you are only getting 1/2 choke, then you know the cable is stuck or gummed up. If it goes full choke, then you have other problems.

    A couple of options here. I bought a cable lubricating tool which works so so. It clamps on to the end of any brake cable, choke cable, etc. and allows you to put the straw end of a spray lubricant into it and force lube down the sheath. It only really works if you keep up on a cable in good condition. If the cable is gummed up, it won't help much. The other option is to change the choke cable.

    Good luck!
    AKmud
    http://i78.photobucket.com/albums/j96/AKmud/213700RMK1-1.jpg


    The porcupine is a peacful animal yet God still thought it necessary to give him quills....

  3. #3
    Member sayak's Avatar
    Join Date
    Jun 2006
    Location
    Central peninsula, between the K-rivers
    Posts
    5,713

    Default Yeah, Mud...

    ... "Once it does start, does it blow smoke for a bit like it was flooded? "...

    It does do that. Maybe if I just turn off the fuel petcock, huh? I have a Polaris snow machine that does that too if I don't turn off the petcock.

    I'm thinking that the choke cable spirals around a shiv inside a housing on the side of the carb...? If so, it looks pretty hard to get to w/o taking off the fender. I don't know if the choke cable is fully functioning. Maybe I'll try to take off the air intake to see if the choke is working.

    Thanks for thhe input.

  4. #4
    Member fullkurl's Avatar
    Join Date
    Apr 2006
    Location
    Alaska/Idaho
    Posts
    2,155

    Default

    symptoms indicate choke sticking or malfunctioning. What color is the smoke, Sayak? If its black, its choke stuck on or partially on...

  5. #5
    New member akhunter02's Avatar
    Join Date
    Apr 2006
    Posts
    682

    Default same

    i have 87 350, does the same thing, replaced the carb, a bit better, but everyone i know that has a quad has the same issue

  6. #6
    Member BigDK's Avatar
    Join Date
    Nov 2006
    Location
    Anchorage AK
    Posts
    21

    Default

    Sound to me that you might need to clean out your pick up jet or you might have low compression and the temp really has something to do with it and gas up here in Alaska is totally different . Give me call (907)529-7633 I work on these thing all the time

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •