Results 1 to 6 of 6

Thread: Wiring question

  1. #1
    New member
    Join Date
    Jan 2007
    Location
    Illinois
    Posts
    11

    Default Wiring question

    I have a 16' Aluma-Fab that had an 18 awg wire running from the battery to the switch pannel. I replaced the 18 awg wire with a 14 awg thinking the heavier wire would better to deliver power. Once hooked up, there was no power to the switch paner. I ran the 18 awg again and everything is fine.
    Is the 14 awg just too heavy for this?
    Should I just go back to 18awg?

    Thanks in advance,
    Copperdog

  2. #2

    Default

    You are correct that the 14 gauge will deliver more amperage. Sounds like a bad piece of wire or connection issue. Try another 14 gauge.

  3. #3

    Default

    It was something other than the size of wire causing the loss of power.
    Check ends for proper installation on wire, ends for proper connection to source and panel switch, check ground back to source. Probably a switch or power/grouned connection problem.

  4. #4
    New member
    Join Date
    Jan 2007
    Location
    Illinois
    Posts
    11

    Default

    Thanks for the input guys. It was the connector I put on the ond to connect to the battery. When I cripmed it, the solder broke loose and lost contact with the part that goes on the battery post.
    I will not be getting the water proof connectors from NAPA again.

  5. #5

    Default

    The best way to make a solid reliable connection is to get, uninsulated connectors, flux, a soldering torch/iron, and some water tight heat shrink tubing then make each desired piece as needed. All the components can be had at a place such as Fridgid North for example.

    Remember to keep some of the items on board for the time when something suddenly stops working at the most inconvenient time .

    Those all in one connectors don't belong on a boat or any other place critical IMO.

  6. #6
    New member
    Join Date
    Jun 2009
    Posts
    4

    Default

    You can take the wire- heat shrink step one further and coat the area with a few coats of PVC pipe cement.

    Infact, instead of heat shrink, I use PVC black electrical tape, then coats of cement. On my trailers I spray my favorite anti- corrosion lube on the soldered joint, coat with PVC cement, wrap with PVC tape, and recoat.

    Have done this for years, and the wiring holds up even in salt water.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •