Results 1 to 2 of 2

Thread: Attaching video clip

  1. #1
    Member big_dog60's Avatar
    Join Date
    Apr 2007
    Location
    between wasilla and palmer
    Posts
    1,061

    Default Attaching video clip

    I tried to attach a small video clip it said error invalid file type. It says it is a mpeg file.

  2. #2
    Moderator LuJon's Avatar
    Join Date
    Mar 2007
    Location
    Palmer, AK
    Posts
    11,415

    Default Youtube is best bet

    Quote Originally Posted by big_dog60 View Post
    I tried to attach a small video clip it said error invalid file type. It says it is a mpeg file.
    If you wan't to load a video to the site you will need to load it to a host site like youtube. This forum software revision has been patched to accept imbeded youtube video. First you will need to have a youtube account and upload your vid to it. Then you copy the video location from the internet explorer address bar. The location code is essentially everything after the v= in the address bar. Then you just paste that code to the post reply box.

    Last thing you will have to do is to put this [youtube] video location code goes here [/youtube ]

    ****Note: NO SPACES*****

    I have mentioned trying to support photobucket video in the same manner but I don't know how feasible that is at this time. The site still belonged to David when this was last borught up so perhaps Mike may be more interested in persuing that feature.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •