Results 1 to 17 of 17

Thread: The Server Switch- any comments?

  1. #1
    webmaster Michael Strahan's Avatar
    Join Date
    Apr 1999
    Location
    Anchorage, Alaska
    Posts
    5,765

    Default The Server Switch- any comments?

    Okay, today (3/9/09) we switched over to our new, huge bank of servers! Somewhere machines are humming, lights flashing, and things are.... WORKING! YESSS!

    So far it looks like our site is smokin' fast, with better page load times than we've seen in a long time. But that's just my experience.

    I am very interested in your comments on how it is working for you (or not working). How about it?

    -Mike
    LOST CREEK COMPANY: Specializing in Alaska hunt consultation and planning for do-it-yourself hunts, fully outfitted hunts, and guided hunts.
    CLICK HERE to send me a private message.
    Web Address: http://alaskaoutdoorssupersite.com/hunt-planner/
    Mob: 1 (907) 229-4501
    "Dream big, and dare to fail." -Norman Vaughan
    "I have climbed my mountain, but I must still live my life." - Tenzig Norgay

  2. #2
    Member TWB's Avatar
    Join Date
    Apr 2006
    Location
    Wasilla
    Posts
    3,573

    Default

    Seemless. I seem to be limited only by my internet connection speed now.
    We do not go to the green woods and crystal waters to rough it, we go to smooth it. We get it rough enough at home; in towns and cities; in shops, offices, stores, banks anywhere that we may be placed

  3. #3
    Member alaskachuck's Avatar
    Join Date
    Jun 2007
    Location
    Anchorage, Alaska, United States
    Posts
    3,256

    Default

    It seems to be cruising along quite smooth and very quick Mike. I have had no issues and it was only done for a short period of time. I was able to keep from from going through ODD withdrawles
    Grandkids, Making big tough guys hearts melt at first sight

  4. #4
    Member oakman's Avatar
    Join Date
    Apr 2007
    Location
    Eagle River, Alaska, United States
    Posts
    1,172

    Default

    Looks good to me. I didn't even notice, although with the Iditarod I wasn't online much this weekend.

  5. #5
    Member danattherock's Avatar
    Join Date
    Apr 2006
    Location
    NC
    Posts
    5,608

    Default

    Working good for me. I had lots of trouble getting on for the last week or so. It would just freeze up. No problems now

    Thanks Mike!
    The two loudest sounds known to man: a gun that goes bang when it is supposed to go click and a gun that goes click when it is supposed to go bang.

  6. #6
    Member markopolo50's Avatar
    Join Date
    Jan 2008
    Location
    Fenton,Michigan
    Posts
    838

    Cool Lock up

    Quote Originally Posted by danattherock View Post
    Working good for me. I had lots of trouble getting on for the last week or so. It would just freeze up. No problems now

    Thanks Mike!
    Mike, I had the same problems as Dan, freezing and real slow to connect. Real nice now and I just thougth my computer was getting faster. Nice job, thanks, Mark

  7. #7
    Sponsor ADfields's Avatar
    Join Date
    Nov 2008
    Location
    Missing Palmer AK in Phonix AZ.
    Posts
    6,416

    Thumbs up

    Quote Originally Posted by oakman View Post
    Looks good to me. I didn't even notice, although with the Iditarod I wasn't online much this weekend.

    Same here. She flys now though!! I had no interruption at all and came down here to see what went on. Great work!

    Thanks
    Andy

  8. #8
    Member Blue Thunder's Avatar
    Join Date
    Feb 2008
    Location
    North of Anchor Pt
    Posts
    682

    Talking A little Trouble

    Today I seem to be having a little trouble opening posts. They will open but it is way slower than it was. Had been working great. I'm on a fast system so don't know if it is the site or my computer.
    Retirement Plan - Having Fun and Still Learning

  9. #9
    Moderator hunt_ak's Avatar
    Join Date
    Mar 2007
    Location
    Wasilla--Cantwell Transplant
    Posts
    4,600

    Default

    Mike, epic speed now! Great move!

  10. #10
    Member Vince's Avatar
    Join Date
    Jul 2008
    Location
    Fairbanks most the time, Ancorage some of the time,& on the road Kicking Anti's all the time
    Posts
    8,989

    Default

    it's different?
    "If you are on a continuous search to be offended, you will always find what you are looking for; even when it isn't there."

    meet on face book here

  11. #11
    webmaster Michael Strahan's Avatar
    Join Date
    Apr 1999
    Location
    Anchorage, Alaska
    Posts
    5,765

    Default yes, it is.

    Quote Originally Posted by Vince View Post
    it's different?
    Vince,

    We just quadrupled the size of our servers to 2TB on Monday and are now running at about .5% of our available bandwidth. Disregard if you are not seeing any difference.

    -Mike
    LOST CREEK COMPANY: Specializing in Alaska hunt consultation and planning for do-it-yourself hunts, fully outfitted hunts, and guided hunts.
    CLICK HERE to send me a private message.
    Web Address: http://alaskaoutdoorssupersite.com/hunt-planner/
    Mob: 1 (907) 229-4501
    "Dream big, and dare to fail." -Norman Vaughan
    "I have climbed my mountain, but I must still live my life." - Tenzig Norgay

  12. #12
    Supporting Member bullbuster's Avatar
    Join Date
    Oct 2006
    Location
    Mean streets of Fairview
    Posts
    1,138

    Question Related to the switch?

    I just posted on the powerboat thread and my post wasn't there. I posted another one and then both were there, so I deleted one and now I don't see either of the 2.
    I posted a loooong thread on my winter moose hunt and it never came up, but it was late so I went to bed thinking I had screwed something up. I am awake now and wonder where my post under "Homer Derby" went to. Not to mention my moose hunting story.

    I am logging right on, fast page loads, so no other issues. Any ideas?
    Live life and love it
    Love life and live it

  13. #13
    Supporting Member bullbuster's Avatar
    Join Date
    Oct 2006
    Location
    Mean streets of Fairview
    Posts
    1,138

    Default

    Now I see my post under powerboating, but not the one I just posted here. Maybe there is now a delay mechanism for posts?
    There is a real chance I hit the wrong button for my moose story.
    Live life and love it
    Love life and live it

  14. #14
    Moderator LuJon's Avatar
    Join Date
    Mar 2007
    Location
    Palmer, AK
    Posts
    11,415

    Default

    I am somewhat unique do to the foreign sat internet thing, but If I go to www.forums.outdoorsdirectory.com I get to the old site w/ the upgrade message. If I go to http://forums.outdoorsdirectory.com I get the correct new site. very weird. I also noticed that I have issues with the redirect after making a post.
    when it goes to redirect me back to the thread it designates the link incorrectly like this:
    http://forums.outdoorsdirectory.com/...d.php?p=450923#post450923

    The "#post450923" should not be there. It may be my connection though. on all other counts though it is running MUCH better!

  15. #15
    Supporting Member bullbuster's Avatar
    Join Date
    Oct 2006
    Location
    Mean streets of Fairview
    Posts
    1,138

    Default

    I have posted a few threads now that I cannot find. On the fishing site I asked about the Homer Derby. It never showed on that page, but later scrolling I saw that Homerdave had answered me. I clicked on the fishing forum link and it wasn't there. I went back to the index page and it is there, so I clicked on HDs answer and it came up.
    Same with my prior posts here. It didn't show on the Forum Tips page, but clicking on "go to final post" link brought this page up, and a few seconds later it reloaded with my 2 prior posts.
    I'm going outside now to stand on the boat and dream of big Kings.
    Live life and love it
    Love life and live it

  16. #16
    webmaster Michael Strahan's Avatar
    Join Date
    Apr 1999
    Location
    Anchorage, Alaska
    Posts
    5,765

    Default

    Quote Originally Posted by bullbuster View Post
    I just posted on the powerboat thread and my post wasn't there. I posted another one and then both were there, so I deleted one and now I don't see either of the 2.
    I posted a loooong thread on my winter moose hunt and it never came up, but it was late so I went to bed thinking I had screwed something up. I am awake now and wonder where my post under "Homer Derby" went to. Not to mention my moose hunting story.

    I am logging right on, fast page loads, so no other issues. Any ideas?
    I took a quick look around and I see some of your posts there. Could you have another look and let me know if anything is missing? It might be a cache issue with your web browser or your ISP.

    Thanks!

    -Mike
    LOST CREEK COMPANY: Specializing in Alaska hunt consultation and planning for do-it-yourself hunts, fully outfitted hunts, and guided hunts.
    CLICK HERE to send me a private message.
    Web Address: http://alaskaoutdoorssupersite.com/hunt-planner/
    Mob: 1 (907) 229-4501
    "Dream big, and dare to fail." -Norman Vaughan
    "I have climbed my mountain, but I must still live my life." - Tenzig Norgay

  17. #17
    Supporting Member bullbuster's Avatar
    Join Date
    Oct 2006
    Location
    Mean streets of Fairview
    Posts
    1,138

    Default

    Scratch that last panic!
    I had taken my laptop to work for the IT guy to clean up. He had unchecked the box that looks for updated pages.
    I apologize for my confusion and your effort is appreciated.
    My moose thread is not here, so I have to assume the sleepies got me there.
    Last edited by bullbuster; 03-15-2009 at 10:40. Reason: sic
    Live life and love it
    Love life and live it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •