Results 1 to 5 of 5

Thread: Any Mods in the House?

  1. #1
    Member Alasken's Avatar
    Join Date
    Apr 2006
    Location
    Eastern Oregon
    Posts
    457

    Default Any Mods in the House?

    It's like so cool the smilies are like so online, but what's the deal with images?

    Is there any word on when we can see this feature again?
    Thanks.
    Ken
    Art is making something out of nothing and selling it.
    - Frank Zappa

  2. #2
    Member Floyd_Davidson's Avatar
    Join Date
    Mar 2008
    Location
    Barrow, Alaska
    Posts
    388

    Default

    Quote Originally Posted by Alasken View Post
    It's like so cool the smilies are like so online, but what's the deal with images?

    Is there any word on when we can see this feature again?
    Thanks.
    Ken
    Hmmm... this is what happens when I post an image:


    How are you doing it? Show me what you've posted by putting it between "noparse" directives, which will cause it to be printed out but will not cause anything to happen. I'll put in the text that caused the above image to be shown:

    [noparse]

    [indent]
    [img]
    http://web.newsguy.com/floyd_davidson/akforum/_dsc1447.s.jpg
    [/img][/indent]

    [/noparse]
    I put each "command" on a separate line, but that could just as well all be on one single line.

  3. #3
    Member Alasken's Avatar
    Join Date
    Apr 2006
    Location
    Eastern Oregon
    Posts
    457

    Default

    When I try to upload an image that's on my computer, not hosted on the internet what happens is nothing. The window opens to let me select an image, I select the image, hit the upload button, the window says done, and nothing happens. I don't have anything to show you Floyd. The image is a .jpg file 155 kb 720x480.
    Art is making something out of nothing and selling it.
    - Frank Zappa

  4. #4
    Member Floyd_Davidson's Avatar
    Join Date
    Mar 2008
    Location
    Barrow, Alaska
    Posts
    388

    Default

    Quote Originally Posted by Alasken View Post
    When I try to upload an image that's on my computer, not hosted on the internet what happens is nothing. The window opens to let me select an image, I select the image, hit the upload button, the window says done, and nothing happens. I don't have anything to show you Floyd. The image is a .jpg file 155 kb 720x480.
    Okay, now I see what the problem is!

    Incidentally, I'd recommend using a free image upload site to link to rather than uploading an attachment. I like the presentation in an article better with a link, plus you can change the file at the line any time you wish.

    Apparently you have clicked on the "Manage Attachments" button and provided a filename to upload. If it fails there should be an error message appear above the filename entry box. If it succeeds there will be a link below the box that has the filename. Also, if you back out of that screen and go back to the one for entering the text of your article, you'll find that now, down where the "Manage Attachments" button is, there is a filename listed as an attachment.

    If you aren't getting that far, it has to do with providing a filename (including the path to it) that works. I don't use Windows, so I'm not really able to help with that.

    If you do get the file uploaded, the next trick (and this is obnoxious, because I see nothing which makes it obvious) is to get the ID number for the attachment. With my browser I get a balloon box if I set the mouse pointer on the filename and then don't click. Or you can click on the filename, which should bring up a link to the file. In either case, look at where it has, as part of the URL, something like this "attachmentid=14120". That number is what you need. In the article, use it like this:


    [attach]14120[/attach]

    Last edited by Floyd_Davidson; 09-21-2009 at 19:12.

  5. #5
    Member Alasken's Avatar
    Join Date
    Apr 2006
    Location
    Eastern Oregon
    Posts
    457

    Default

    Well the problem I was having was after I hit the upload button nothing happened. No attached file was showing up. I tried again this morning and it worked.
    Thanks for your detailed info Floyd. I'm still not sure what was going on as I've done this a few times in the past. I rarely upload images mainly because I work with moving pictures.
    Art is making something out of nothing and selling it.
    - Frank Zappa

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •