Results 1 to 7 of 7

Thread: Suzuki Bearing Spacers- really needed?

  1. #1
    Member sayak's Avatar
    Join Date
    Jun 2006
    Location
    Central peninsula, between the K-rivers
    Posts
    5,713

    Default Suzuki Bearing Spacers- really needed?

    I had especially bad bearings inside my Suzuki King Quad hubs (see previous thread) which I eventually I had to get CUT out by a machinist. In doing so he also destroyed the spacers that go between the inboard and outboard bearings. I'm not talking about the shoulders that the bearings butt up against inside the hub, but the spacer which is the same size as the bearing I.D. and sits loosely between them.
    Anyway, to make a long story short, The people down at the local Suzi shop can't even find them in the parts catalog, so I'm out of luck in ordering them. I decided to put the bearings and seals in without these spacers. I'm thinking that since the axles ride only on the inside of the bearings, unless the bearings got sloppy, these spacers wouldn't do anything. Am I right? Or am I screwed (since the bearings are already in there)?

    Hoping for a good answer, but bracing for the worst.

  2. #2
    Member smwwoody's Avatar
    Join Date
    Apr 2006
    Location
    Neets Bay Alaska
    Posts
    148

    Default is this it

    Hi are you asking about part # 24 in this pic
    http://images.powersportsnetwork.com...Vs/1843_49.gif

    If so I would make sure it is in there. They are Suzuki part # 54731-19B00 and cost $5.88 at a Suzuki Dealer of you choice.

    this pic and part numbers are for a SUZUKI LT-F300F King Quad 4WD 1999-2002 model X/Y/K1

    If yours is not in this model range let me know what it is and I can get the rite numbers for you

    they are used to preload the inner races of the bearings

    Woody

  3. #3
    Member
    Join Date
    Apr 2006
    Location
    Fairbanks
    Posts
    326

    Default

    Yes you need them! Otherwise you can't set proper preload on the bearings. Some Subarus have the same setup, i've been into those when people left them out. Doens't work too well.

  4. #4
    Member sayak's Avatar
    Join Date
    Jun 2006
    Location
    Central peninsula, between the K-rivers
    Posts
    5,713

    Default I don't know...

    [QUOTE=smwwoody;27099]Hi are you asking about part # 24 in this pic
    ...if it is, it is in the wrong position or order. It should be between the two bearings rather than outboard of the first bearing. I'm not sure what part #24 is, but it looks like a sleeve, and the '01 doesn't have a sleeve.

    Thanks for your responses guys. I'm not sure what "preload" means in the context of bearings, since the bearings can't go outward because of the seals, nor inward because of the shoulders inside the hub. Bear with me. I'm still confused.

  5. #5
    Member fullkurl's Avatar
    Join Date
    Apr 2006
    Location
    Alaska/Idaho
    Posts
    2,155

    Default mystery seal

    Sayak, Are you sure this seal "floats" between these bearings? It does sound like a preload to provide pressure between the inner races of the two opposing bearings. It should be fairly snug between them.
    The OD races are in contact with the shoulders.

    The early King quads were good machines but notorious for axle, joint and bearing woes...but you already know that.


    fk

  6. #6

    Default

    I am no expert on KQ's but would ordering a new hub do the job? If so that would be the route I would take.

  7. #7
    Member sayak's Avatar
    Join Date
    Jun 2006
    Location
    Central peninsula, between the K-rivers
    Posts
    5,713

    Default The continuing saga of bearings and other...

    Thanks, Fulkurl and Gremlin for your responses. I went ahead and pulled my outboard seals and bearings and reused the old spacers ( I had thrown away)even though they had gaps from a cutting torch. I just ground all the slag from the inside and outside and cleaned up the butting surface with a belt sander. Seems to work OK though I think I have problems with at least one CV joint as 3 out of the four boots were bad.That's an upcoming project. Brakes are gone too, but hey, I got a really low gear!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •