Results 1 to 4 of 4

Thread: Rem 700 300RUM Problem

  1. #1

    Unhappy Rem 700 300RUM Problem

    One day I fired a couple of rounds to make sure my rifle was sighted in properly. Three rounds to be exact. On the third round, safety off, I squeezed the trigger and it would not budge. I double checked the safety, it was off for sure. I pulled the bolt and released the round from the bolt and chamber. When I pushed the bolt back into firing position the pin went off as soon as I closed the bolt. Luckily I did not have a round under the hammer.

    This was a one time instance. I have never been able to duplicate the problem for the life of me. I have been told the round I had in the chamber at the time was probably warped. I find it odd the pin went off as soon as I closed the bolt without a round.

    Are there any tell tale signs of what could have gone wrong? Or should I take this rifle to a gunsmith. I would hate to pay a gunsmith top dollar if the problem cannot be duplicated, and in fact it was a warped cartridge.

  2. #2

    Default

    I don't know how you could have a "warped cartridge"?

    Sounds more like a trigger adjustment problem to me. Maybe a debris blockage in the firing pin through hole of your bolt?

    You might try checking your safety by cocking the piece on an empty chamber and bouncing the buttstock off the floor. It has a buttpad, right? Bounce the rifle stoutly a couple times, then release the safety. it should not release the pin. Do this about 10 times. Then try bouncing it, cocked and empty w/o the safety on. See if the pin falls. Work the bolt; see if the pin falls.

    Maybe the trigger needs adjustment, the bolt needs cleaing and lubing, or the trigger has some gunk in it.

    DO NOT IGNORE THIS SITUATION.

    You might live with this situation okay, but someone else handling your rifle could be in danger!

    Maybe this is a warranty issue for Remington to pay for?
    Why not contact them about it first?

  3. #3
    Member
    Join Date
    Apr 2006
    Location
    Tennessee
    Posts
    3,568

    Default

    Sounds like dirt in the trigger perhaps blocking the over travel. If you know what you are doing take it apart, clean it, and re adjust, otherwise have someone who knows how to do it adjust/clean it.

  4. #4
    Moderator
    Join Date
    Jan 2005
    Location
    Midwest
    Posts
    4,428

    Default Trigger Troubles...

    W_G,

    I agree with these guys. It is the Remington trigger. Rarely would we see this in a new untouched (trigger) factory gun unless very dirty, but often in a mal-adjusted trigger. The trigger has some debris or dirt in the mechanism. I would consider it unsafe and say it requires attention. There is no way a "warped round" could cause this. If you're unsure about trigger adjustment/cleaning, pay the smith or send it back to Remington they will adjust/fix under warrenty I would think. Good shootin'.

    Murphy
    Is there nothing so sacred on this earth that you aren't willing to kill or die for?



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •