Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Thread: Data Error message

  1. #1
    Member Rick P's Avatar
    Join Date
    Mar 2007
    Location
    Palmer Alaska
    Posts
    2,339

    Default Data Error message

    Anybody else getting a "data error message" allot the last two days when you try to go to the forum?

  2. #2
    Member Rick P's Avatar
    Join Date
    Mar 2007
    Location
    Palmer Alaska
    Posts
    2,339

    Default

    Just checking too see if the signature I created works, Kinda tired of being mistaken for a non-resident. Used to type it in with each post but that was a bit of a hassle.


    Ok looks like it works thanks! We now return to your regularly scheduled rhetoric. (Mark help me out is that spelled right, thanks Mr. spelling Nazi ;^) )
    BHA Member
    Bowyer to the forces of light in the land of the midnight sun.
    The 3 fold way: Every step we take as we walk through life effects, our family, our comunity and ourselves. One should walk thoughtfuly.

  3. #3
    Member Rick P's Avatar
    Join Date
    Mar 2007
    Location
    Palmer Alaska
    Posts
    2,339

    Default

    OK now I'm getting bumped while trying to post a reply. Virus scan started but......
    BHA Member
    Bowyer to the forces of light in the land of the midnight sun.
    The 3 fold way: Every step we take as we walk through life effects, our family, our comunity and ourselves. One should walk thoughtfuly.

  4. #4
    Member Dirtofak's Avatar
    Join Date
    Apr 2006
    Location
    Beaver Creek
    Posts
    2,267

    Default

    Rick,
    I am getting it too. Lost a couple posts....

    Mike

  5. #5
    Member Rick P's Avatar
    Join Date
    Mar 2007
    Location
    Palmer Alaska
    Posts
    2,339

    Default

    Took 3 atempts too get back this time!
    BHA Member
    Bowyer to the forces of light in the land of the midnight sun.
    The 3 fold way: Every step we take as we walk through life effects, our family, our comunity and ourselves. One should walk thoughtfuly.

  6. #6
    Member
    Join Date
    Apr 2006
    Location
    Anchorage
    Posts
    1,956

    Default

    I was getting a lot of error messages while trying to surf through the site looking at "Services" earlier today. Then it stopped for what ever reason.

  7. #7
    Forum Admin Brian M's Avatar
    Join Date
    Sep 2005
    Location
    Eagle River, AK
    Posts
    13,391

    Default

    I've been getting it too, but I'm not sure of the cause.

    David? Can you shed some light on this for us? Is the server just overburdened, or...?

  8. #8
    Member Rick P's Avatar
    Join Date
    Mar 2007
    Location
    Palmer Alaska
    Posts
    2,339

    Default

    Thank Brian thought I had broken the wife's computer!

    The scan I did didn't show any viruses but a ton of cookies? Well it's clear now.

    BTW drop me a PM I'll have a gift for ya later in the week.
    BHA Member
    Bowyer to the forces of light in the land of the midnight sun.
    The 3 fold way: Every step we take as we walk through life effects, our family, our comunity and ourselves. One should walk thoughtfuly.

  9. #9
    Moderator
    Join Date
    Jan 1997
    Location
    Anchorage, Alaska
    Posts
    532

    Default Errors

    I receive email messages whenever there is a forum glitch. Sometimes I get a ton of them, and I know how to fix that.

    I have been getting a new breed of these lately, but just a few of them....and I'm not sure what's up. I had not done anything, because usually, the glitch is just short lived.

    After I back up the database, I'll try optimizing and repairing the tables and see if that helps. Let me know what you observe.

    Thanks....David

  10. #10
    Member Rick P's Avatar
    Join Date
    Mar 2007
    Location
    Palmer Alaska
    Posts
    2,339

    Default

    David seems to be working fine now haven't had any problems in awhile, next time I'll try and do better about keeping track of number of occurrences and duration of the problem. Sorry you have too go through all this extra stuff I'm sure there are things you'd rather be doing now.
    BHA Member
    Bowyer to the forces of light in the land of the midnight sun.
    The 3 fold way: Every step we take as we walk through life effects, our family, our comunity and ourselves. One should walk thoughtfuly.

  11. #11
    Member Dirtofak's Avatar
    Join Date
    Apr 2006
    Location
    Beaver Creek
    Posts
    2,267

    Default

    Seems faster too! Thanks for all you do!

  12. #12
    Moderator Daveinthebush's Avatar
    Join Date
    Jul 2003
    Location
    Valdez, Alaska
    Posts
    4,402

    Default same thing

    It was about 10 p.m. and I got the same thing. I could go no where on the site for about 5 minutes. So I left and came back. Seems OK now but for a while, nothing..... nada.

    Dave

    Vietnam - June 70 - Feb. 72
    Cancer from Agent Orange - Aug. 25th 2012
    Cancer Survivor - Dec. 14th 2012

  13. #13
    Moderator
    Join Date
    Jan 1997
    Location
    Anchorage, Alaska
    Posts
    532

    Default

    I'm hoping that 22.00 event was a server hiccup. I did see an email from that time showing the program lost connection to the MySQL server. Judging from forum activity since, it does not appear to be ongoing.

    It could be the "optimize tables" script that I ran earlier in the evening actually sped things up. That would be cool!

    David

  14. #14
    Member rimfirematt's Avatar
    Join Date
    Apr 2006
    Location
    Eagle River
    Posts
    2,133

    Default

    I just got the message again a little bit ago today. There was 174 people logged in. I wonder if it just got plugged up. Took a 10 minute break, everything is fine.

  15. #15
    Member BigHinER's Avatar
    Join Date
    Jul 2006
    Location
    Colorado til I can get back to 'Laska.
    Posts
    261

    Default

    Quote Originally Posted by rimfirematt View Post
    I just got the message again a little bit ago today. There was 174 people logged in. I wonder if it just got plugged up. Took a 10 minute break, everything is fine.
    The same thing happened to me last night (25 Dec 07 at about 8:30 PM). I had never seen a "Database Error" message. I didn't notice how many people were logged in.
    Originally Posted by BIGBOB
    Estimate of time of death appears to be same day he died.

  16. #16
    Moderator
    Join Date
    Jan 1997
    Location
    Anchorage, Alaska
    Posts
    532

    Unhappy Software issues

    It seems as if this is an occasional hiccup with the server/software. I haven't yet been able to connect the behavior with a server problem.

    If it continues to be a problem, we can take a look at server logs and see if we can determine the circumstances that are causing the problem.

    David

  17. #17
    Member
    Join Date
    Apr 2006
    Location
    Fairbanks
    Posts
    327

    Default

    I get this once or twice a week. But I got it a bunch tonight, like I couldn't get on for 1/2 an hour or so.

  18. #18
    Moderator
    Join Date
    Jan 1997
    Location
    Anchorage, Alaska
    Posts
    532

    Default

    Sometimes the maximum number of connections on the server gets reset and that kicks the number of simultaneous users down until I can reset it.

    I think we may be coming to the place where we'll need to transfer to a more powerful server.

    David

  19. #19
    Moderator
    Join Date
    Jan 1997
    Location
    Anchorage, Alaska
    Posts
    532

    Exclamation Server problems / error messages

    I should first say that I am not 100% certain of these things....there is a lot of interaction here, and there are things about this that I do not fully comprehend. As a former colleague used to say, "I don't understand everything I know about this."

    But, in general, I believe our current forum technical problems relate to 1) insufficient available Apache web server processes and 2) MySQL database connections.

    The default MySQL connections setting is fairly low and whenever we have to restart the server, it goes back to default. I then have to reset the MySQL connections up higher because of our often high number of people online. But that increases the number of active Apache processes during busy server times (there are other websites on this same server, including the main part of OutdoorsDirectory.com)....which runs the risk of exceeding max Apache processes. If we exceed max processes, the server locks up and I have to call tech support for a restart....and the game starts over again. Right now it's an unstable situation.

    I believe the solution is to move to a Managed Private Server. The MPS has MANY more available processes and MySQL connections. We won't run out for the foreseeable future. But this is an expensive solution both in terms of dollars ($300/month) and in terms of the cost of moving website data to the new server. I can't afford to only run the OD forums on this, I also need to have other revenue being generated by the MPS...so I'll have to move several websites there to help pay the cost of the server.


    However, I am committed to making this change. I am not able because of other responsibilities to make this change immediately, but it is coming.

    The server change will likely require that we go "off the air" for a few hours or up to a day or more. We'll try to minimize that, but there are some pieces of this over which we have little control.

    This is just a little more explanation of what's going on and how I see dealing with it. I appreciate your patience!

    David

  20. #20

    Default Data issues continue...

    This happens almost everytime I check the forums during the last week. Just happened prior to this post. Getting ready to smash my laptop, but relieved to see it's not me.
    Good luck getting this fixed.
    Jim

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •