Results 1 to 3 of 3

Thread: what happened to Alaska4x4network?

  1. #1
    Member rimfirematt's Avatar
    Join Date
    Apr 2006
    Location
    Eagle River
    Posts
    2,133

    Default what happened to Alaska4x4network?

    Been trying to check out the forum, but, appears the website is down. Its been that way for a couple of weeks. Any one know what gives?

  2. #2
    Member bgreen's Avatar
    Join Date
    Oct 2006
    Location
    Kenai
    Posts
    344

    Default

    The alaska4x4network.com server crashed and we had to move it to
    another host, but now were having trouble getting everyones domain
    name servers to update. It should automatically update but if your
    still having trouble getting on the board you can try the following...



    go to start, then run, then paste this in:

    echo 74.208.46.97 www.alaska4x4network.com >>
    %systemroot%\system32\drivers\etc\hosts

    Then try:

    notepad %systemroot%\system32\drivers\etc\hosts

    and verify the last line is correct.
    The individual right to keep and bear arms shall not be denied or infringed by the State or a political subdivision of the State.

  3. #3
    Member Nate's Avatar
    Join Date
    Nov 2006
    Location
    Eagle River
    Posts
    109

    Default

    If anyone is still haveing problems and you have MTA for an ISP there sever isnt updating for what ever reasons. change your DNS to GCIs and prestola the board is back!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •