Results 1 to 8 of 8

Thread: Optimax Users - Lets hear your comments

  1. #1
    Member
    Join Date
    Apr 2006
    Location
    Tennessee
    Posts
    3,568

    Default Optimax Users - Lets hear your comments

    Any of you guys running newer Optimax's on your river boats? Feedback is highly appreciated.
    Tennessee

  2. #2
    Member mod elan's Avatar
    Join Date
    Jul 2006
    Location
    Glennallen
    Posts
    1,476

    Default

    The overheating issue from the other thread is directed at the inboard 200's. This place has a lot of info on the sport jets: www.myboatforum.com

    As far as the inboard version goes, our '06 has about 80 hours on it. I will say those of us with heaters run a higher risk of a heat issue than those without. If you run weedy and/or silty water a lot I highly recommend cleaning the sand trap daily and taking apart the thermostat and cleaning/inspecting it regularly. We pulled ours apart this winter and found it partially stuck open. I've been told if it sticks closed it could overheat the exhaust manifold and start melting hoses and wires before you have much warning. So far we have just done regular scheduled maintenance. Early last summer they were dropping fuel lift pumps like flys, but the new pumps seem to be running fine now.

  3. #3
    Member tjm's Avatar
    Join Date
    Jan 2007
    Posts
    2,125

    Default heater

    snowwolfe.....I'm not sure what type of heater is on the boat....whatever came with it....I can look tonight if it will help...
    ...as far as motor heat, I know that river temp has A LOT to do with it...
    ..for example, running the Knik the gauge said 58-59deg, Big su 68-70, Big su on a hot day 78-80, deshka on hot day 93-94...
    ...I'm going to run it tonight with the heater hooked back up to see if my minor heating issues were just because it was so hot outside....nothing was melting, no motor alarms, it was just running noticably hotter....

  4. #4
    Member
    Join Date
    Apr 2006
    Location
    Tennessee
    Posts
    3,568

    Default

    I am referring to the Optimax 200/225 outboards. Not sportjets.
    Anyone running these outboards with a jet on them?
    Tennessee

  5. #5
    Member tjm's Avatar
    Join Date
    Jan 2007
    Posts
    2,125

    Default

    ...silly me, I thought they were the same motor....

  6. #6
    Member MARV1's Avatar
    Join Date
    Jul 2006
    Location
    Kotlik
    Posts
    640

    Default

    Only flaw that I know of on Merc outboards is that they don't have an intake screen like Yammi's, otherwise I would probably own one. Gotta be careful while running in silty water.
    The emphasis is on accuracy, not power!

  7. #7
    Member
    Join Date
    Apr 2006
    Location
    Tennessee
    Posts
    3,568

    Default

    Would an intake screen block silt from coming in the motor? Seems to me the silt would be to small to catch.
    Tennessee

  8. #8
    Member
    Join Date
    Apr 2006
    Location
    chugiak, ak
    Posts
    630

    Default 2003 optimax 150 salt water pro

    this is what i got , run it on a 2003 wooldridge sport in the yukon, deshka, yeatna, lake creek, 20 mile and whitter. have about 75 hrs on it.... no problems. runs like a top, what else do ya need to know? on yeah, if it matters, only run it with the jet on it so far

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •