Results 1 to 9 of 9

Thread: Lumpy Mercury DFI oil

  1. #1
    Member
    Join Date
    Aug 2015
    Location
    Council, Alaska
    Posts
    3

    Default Lumpy Mercury DFI oil

    Anyone have DFI oil thicken & get lumpy??
    Is there a cure or just toss it?
    Does it have a shelf life...I see no expiration date, or manufacture date either just a part #.

  2. #2
    Member Armed_alaskan's Avatar
    Join Date
    Jul 2006
    Location
    Palmer, Alaska
    Posts
    281

    Default

    Quote Originally Posted by orsnome View Post
    Anyone have DFI oil thicken & get lumpy??
    Is there a cure or just toss it?
    Does it have a shelf live...I see no expiration date, or manufacture date either just a part #.
    What exactly do you mean as in "Lumpy" ?

    Is the oil cold, warm or hot?

    Has water or other contaminants been added to the oil?

    Is the oil in the original container?

    Has a lot of air bubbles been mix into the oil?

    Before tossing the Oil try screening the oil to see if it will re-mix. Let it set for a few day and check it again.

    If "Lumpy" returns try warming the oil if cold, to see if "Lumpy" is cold sensitive.

  3. #3
    Moderator bkmail's Avatar
    Join Date
    Apr 2006
    Location
    Palmer, AK.
    Posts
    4,119

    Default

    Call the manufacturer and send pics.
    Bk

  4. #4
    Member
    Join Date
    Aug 2015
    Location
    Council, Alaska
    Posts
    3

    Default thick lunpy

    They were brand new sealed 1 gal. jugs that were opened & did not pour out smooth as have in past yrs.
    You could see "lumps", big & small in the oil.
    Payed no attention to them & screen clogged on reservor tank.
    Tryed filtering it thru a T-shirt & could still see small lumps(particales)...
    Cleaned out resivor tank & screen & put in new oil...with no "lumps" been running good since; just put my glasses on when filling oil tank to be sure have smooth pouring oil.
    Oil had been stored over the winter at camp & temp does get down to -30deg F.
    Temp was 70deg F when pouring the "lumpy oil.
    Tryed shaking jug up before pouring, no luck...
    Not sure about warming "lumpy" oil up to thin back out...don't want to worry about it thickening back up when I'm out in the middle of nowhere.
    Thick "lumpy" oil happened close to camp & had enough oil in little reservor tank on eng. (200 DFI optimax) to get home & fix.
    Heating the ****ty oil up would be nice ...not sure how to do & leary about it rethickening...since it's a synthetic blend which part is getting thick" -- the "real" oil or the synthetic??

  5. #5
    Member Armed_alaskan's Avatar
    Join Date
    Jul 2006
    Location
    Palmer, Alaska
    Posts
    281

    Default

    Quote Originally Posted by orsnome View Post
    Anyone have DFI oil thicken & get lumpy??
    Is there a cure or just toss it?
    Does it have a shelf life...I see no expiration date, or manufacture date either just a part #.
    What brand oil are you using? Oil doesn't go bad sitting around, even in the coldest or hottest temps.

    As a side note: If using a 4stroke the Oil can lose the additives if used to long, but even used oil only collects the by product of combustion. If filtered and some additives are replaced the oil regardless of color (blackened) will last forever. I use a Gulf coast by pass filter on my truck and don't general change the oil, I only add oil after a filter change and add if low from usage. The Gulf coast bypass filter system was designed to scrub fuel and oil for the marine folks, but some of us use them in boat, gens, truck, big rig trucks ect, ect, ect, For my truck it scrubs the oil below 1 micron so the oil stay super clean. If it's used to scrub fuel it will remove water and other containments. The filters (paper towel roll) cost far less that OEM filters.

  6. #6
    Member
    Join Date
    Jul 2008
    Location
    AK
    Posts
    4,034

    Default

    Quote Originally Posted by orsnome View Post
    They were brand new sealed 1 gal. jugs that were opened & did not pour out smooth as have in past yrs.
    You could see "lumps", big & small in the oil.
    Payed no attention to them & screen clogged on reservor tank.
    Tryed filtering it thru a T-shirt & could still see small lumps(particales)...
    Cleaned out resivor tank & screen & put in new oil...with no "lumps" been running good since; just put my glasses on when filling oil tank to be sure have smooth pouring oil.
    Oil had been stored over the winter at camp & temp does get down to -30deg F.
    Temp was 70deg F when pouring the "lumpy oil.
    Tryed shaking jug up before pouring, no luck...
    Not sure about warming "lumpy" oil up to thin back out...don't want to worry about it thickening back up when I'm out in the middle of nowhere.
    Thick "lumpy" oil happened close to camp & had enough oil in little reservor tank on eng. (200 DFI optimax) to get home & fix.
    Heating the ****ty oil up would be nice ...not sure how to do & leary about it rethickening...since it's a synthetic blend which part is getting thick" -- the "real" oil or the synthetic??
    Sounds to me like there was something bad with that oil when you bought it, I sure wouldn't use it in my boat!

  7. #7
    Member
    Join Date
    Aug 2015
    Location
    Council, Alaska
    Posts
    3

    Default

    As I said Mercury DFI oil...comes out of a 1 gal jug with mercury brand on it..as who made it, good question.
    I didn't think oil went bad either...but I have some 1 gal jugs bought brand new that when opened(still had the seal on the top) you can see that it is not smooth when pouring; can see lumps in it.
    That said...My motor is a 2 stroke mercury 200hp Optimax jet drive(inboard)
    Haven't had any problems in 10yr(boat is a 06 Phantom Sportjon)
    Usually buy a case or 2 of oil each summer & had no problem..found some that had been forgotten about & when opened & start ta pour can see the difference....so was asking around... no 4 stroke oil & no used oil, no mixing oil...straight out of some old but unopened 1 gal jugs.

  8. #8
    Member MRFISH's Avatar
    Join Date
    Apr 2006
    Location
    Anchorage
    Posts
    1,315

    Default

    I've never seen lumpy oil as you describe (and you've already seen the reason to not put it into the oil tank). Send it back, if you can, or don't use it. I have a 2006, 200hp opti OB. I've used plenty of Merc's horribly overpriced DI oil, but switched to Amsoil a few years back, especially now that my motor is out of warranty -- way cheaper for me here in Anchorage, and no difference in performance.
    "Fishing relaxes me. It's like yoga, except I still get to kill something." --Ron Swanson

  9. #9
    Member tjm's Avatar
    Join Date
    Jan 2007
    Posts
    2,125

    Default

    Oil does have a shelf life...detergents and additives do fall out of solution....

    No idea if your oil is 'bad'...

    Having said that, I've run a lot of expired oil in my cars because it was free since it was expired...
    ------------------------------------------------
    pull my finger....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •