Results 1 to 5 of 5

Thread: Black carbon/sludge

  1. #1
    Member Alaska Gray's Avatar
    Join Date
    Apr 2006
    Location
    Anchorage, Alaska, United States
    Posts
    4,925

    Default Black carbon/sludge

    Ok I took the boat out this weekend for the first time after a long winter. I got back today and was cleaning the boat when I noticed black sludge inside the prop and around the carter pin area. It was allot. I curious what would cause that? I'm thinking it to be the cocktail mixure that I did to the enigines when I winterized. I mixed gas, sta bil and fogging oil in a can and ran the enigines with this.
    Living the Alaskan Dream
    Gary Keller
    Anchorage, AK

  2. #2

    Default Black Sludge!

    I think you nailed it on the head. Hows the engines running? No fouled plugs? My 115 HP Yamahas are the 2001 models and have about 360 hours on each engine. Every time I am out and water permitting I put the throttles full speed ahead for at least 5 minutes or more. I run a tank full of gas with Seafoam in it every year. When I put it up for the winter I dump Stabill in it and run the engines at idle for 15 minutes each. When I start them in the spring they fire up instantly. I have yet to do the fogging but maybe I should. Hope you had a good trip. I sent you a P.M.
    Last edited by .338 mag.; 05-27-2007 at 22:58. Reason: P.M.

  3. #3
    Moderator bkmail's Avatar
    Join Date
    Apr 2006
    Location
    Palmer, AK.
    Posts
    4,121

    Default Fogging oil

    I also think you are correct that the fogging oil is leaving the residue. I fog my outboard jet every year and in the spring it has a thick oily substance on the exhaust. I do not use anything else in the gas and it only shows when I pull it out of storage every spring. Good luck this summer.
    BK

  4. #4
    Member
    Join Date
    Apr 2006
    Location
    Anchorage
    Posts
    408

    Default Me too...

    Me too... I did the same winterization process as you... My motor has less than 100hrs on it and runs great. I too found the sludge after my first run. Have not seen it since... Have a great season!

  5. #5
    Member Alaska Gray's Avatar
    Join Date
    Apr 2006
    Location
    Anchorage, Alaska, United States
    Posts
    4,925

    Default

    Thanks guys for the info. The motors ran great.
    Living the Alaskan Dream
    Gary Keller
    Anchorage, AK

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •