Results 1 to 9 of 9

Thread: Anyone having my problem ?

  1. #1
    Member Roland on the River's Avatar
    Join Date
    Apr 2006
    Location
    Alaska
    Posts
    1,690

    Default Anyone having my problem ?

    Seems like every 4th or 5th time I try to access this forum it asked for me to LOG in. When I do I always click on the "remember me "
    Several time I get interrupted while reading some post saying "you must log in, this is 10 minutes after I have been logged in. This is VERY aggravating. I have asked the moderators so now I'm asking fellow forum members.

  2. #2
    Member
    Join Date
    Jan 2012
    Location
    Anchorage
    Posts
    93

    Default

    I just had to do the same thing, but never had given it any thought.

  3. #3
    Member iusckeeper's Avatar
    Join Date
    Dec 2009
    Location
    Eagle River
    Posts
    374

    Default

    Quote Originally Posted by Roland on the River View Post
    Seems like every 4th or 5th time I try to access this forum it asked for me to LOG in. When I do I always click on the "remember me "
    Several time I get interrupted while reading some post saying "you must log in, this is 10 minutes after I have been logged in. This is VERY aggravating. I have asked the moderators so now I'm asking fellow forum members.
    That happens to me on my work computer (of course when I'm not on the clock ). It also happens at home sometimes when my wife signs me off and gets on her sign-on. After I put my info in a couple times, it usually sticks.

  4. #4
    Supporting Member iofthetaiga's Avatar
    Join Date
    Oct 2009
    Location
    Tanana Valley AK
    Posts
    7,216

    Default

    Try clearing the cache of your browser.
    ...he who knows nothing is nearer to truth than he whose mind is filled with falsehoods & errors. ~Thomas Jefferson
    I would rather have a mind opened by wonder than one closed by belief. ~Gerry Spence
    The last thing Alaska needs is another bigot. ~member Catch It
    #Resist

  5. #5

    Default

    Yes I have been having trouble also. I have a label pops up next to where you sign up that says Alaska Bing and anytime you click close to it it tries to take you to Alaska bing website. It took me about 3 days to get signed back on the last time I got signed off. This Alaska bing thing only appears when I am on this website. I do not have to click on the label I can be 3 inches from it and it will try to direct me to this site.

  6. #6
    Member
    Join Date
    Jun 2011
    Location
    Tennessee
    Posts
    1,461

    Default

    Quote Originally Posted by iofthetaiga View Post
    Try clearing the cache of your browser.
    iofthethetaiga is correct. It's your computer, not the site. I had the same problem, but was able to clear it up. Works perfectly now.

  7. #7
    Member Tearbear's Avatar
    Join Date
    Jul 2012
    Location
    Alaska
    Posts
    1,986

    Default

    In your browser preferences, under privacy, is it checked to "accept cookies from sites"? That might make a difference for staying logged in also.

    There should be a setting to 'Block pop-up windows' as well.
    "Grin and Bear It"

  8. #8

    Default

    I haven't had the problem for a while, but did before. The thing I remember about that was to not log in from the log in option on the main page (the one in the top bar of the screen). Go to the actual log in page where everything comes up in the middle of the screen. For some reason, stuff entered for logging in at the top of the screen from the main page never seemed to "stick" if it worked at all, but it worked just fine from the true log in page.

  9. #9
    Member bigcox's Avatar
    Join Date
    Jan 2009
    Location
    Kotzebue, Alaska
    Posts
    1,397

    Default

    This happens on my iPad all the time, not on my computer or work computer. I know there's tapatalk for the iPad, but I much prefer the full site to the app.
    You know your not catching any fish when you start talking about the weather...


    http://www.alaskansalmonslayers.com/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •