Results 1 to 13 of 13

Thread: Hunting Forum Help

  1. #1
    Member
    Join Date
    Oct 2013
    Location
    Ft. Wainright
    Posts
    32

    Default Hunting Forum Help

    This may not be for the hunting forum, I think more aimed at a moderator or admin. I am not real familiar with these types of forums that deal with reputation points and such, But I am trying to figure out why I can receive private messages, yet I cannot send them. I have the option, I can type one out and send it, but when I look at my sent folder it remains empty and I never get any replies back so I imagine that the person I sent it to is not receiving it. Also I have the option to post a profile pic, but it does not load, and I am positive the pic I want to use fits the size requirements. Thanks for any help and sorry if this is not in the right spot.... I ONLY use the hunting forum.

  2. #2
    Moderator stid2677's Avatar
    Join Date
    Apr 2006
    Location
    Fairbanks Area
    Posts
    7,272

    Default

    I had a look and the feature to send is OFF, I can't change it, but I sent Brian (admin) a PM and ask him to fix both issues for you. I can see the Avatar in your profile, but the post feature is OFF too.

    Steve
    "I refuse to let the things I can't do stop me from doing the things I can"
    Founding Member
    http://www.residenthuntersofalaska.org/

  3. #3
    Member
    Join Date
    Oct 2013
    Location
    Ft. Wainright
    Posts
    32

    Default

    Quote Originally Posted by stid2677 View Post
    I had a look and the feature to send is OFF, I can't change it, but I sent Brian (admin) a PM and ask him to fix both issues for you. I can see the Avatar in your profile, but the post feature is OFF too.

    Steve
    Thanks stid, I guess I will just wait then.... lol, Sorry I have not got back to you. About a thousand things have happened in the last few days. There is 4 of us going up for Caribou, I managed to squeeze into the IBEP course on Saturday and qualified on a bow I borrowed from a buddy (only shot it 2 days) But I nailed all my targets so I guess that is what counts. Thanks stid!!

  4. #4
    Moderator stid2677's Avatar
    Join Date
    Apr 2006
    Location
    Fairbanks Area
    Posts
    7,272

    Default

    Quote Originally Posted by aCOMBATIVEpyro View Post
    Thanks stid, I guess I will just wait then.... lol, Sorry I have not got back to you. About a thousand things have happened in the last few days. There is 4 of us going up for Caribou, I managed to squeeze into the IBEP course on Saturday and qualified on a bow I borrowed from a buddy (only shot it 2 days) But I nailed all my targets so I guess that is what counts. Thanks stid!!
    I'm sure Brian will get you squared away. Good luck up there, be careful and go slow your first trip. EZ to get in trouble up that way, both with weather and LEO. I don't know your resident status, but make sure you are legal. A resident has been in Alaska for 365 days, not 12 months, but a year, 365 days. F&G has access to the PFD data base and every year Joes get nailed.

    Read through the haul road thread.

    Be safe and have fun.
    "I refuse to let the things I can't do stop me from doing the things I can"
    Founding Member
    http://www.residenthuntersofalaska.org/

  5. #5
    Member
    Join Date
    Oct 2007
    Location
    NorthWest Alaska
    Posts
    3,635

    Default

    Try PM me, Ill return it if it comes along, ya know, just for a test.

    fun with Napalm?
    If you can't Kill it with a 30-06, you should Hide.

    "Dam it all", The Beaver told me.....

  6. #6
    Member
    Join Date
    Oct 2013
    Location
    Ft. Wainright
    Posts
    32

    Default

    go figure it gave me an error saying you have too many stored messages, inbox full... I guess?
    Quote Originally Posted by strangerinastrangeland View Post
    Try PM me, Ill return it if it comes along, ya know, just for a test.

    fun with Napalm?

  7. #7
    Member
    Join Date
    Oct 2013
    Location
    Ft. Wainright
    Posts
    32

    Default

    Yeah, I have been here for 15 months now, I have a resident hunting license. One of the guys I am going with is pretty experienced up there. Also I figure the weather may be crap but I think I should be able to put up with 3 days of it if I can last 14 days through CWLC,
    Quote Originally Posted by stid2677 View Post
    I'm sure Brian will get you squared away. Good luck up there, be careful and go slow your first trip. EZ to get in trouble up that way, both with weather and LEO. I don't know your resident status, but make sure you are legal. A resident has been in Alaska for 365 days, not 12 months, but a year, 365 days. F&G has access to the PFD data base and every year Joes get nailed.

    Read through the haul road thread.

    Be safe and have fun.

  8. #8
    Member
    Join Date
    Oct 2007
    Location
    NorthWest Alaska
    Posts
    3,635

    Default

    Yes, you were right, a boat load of old messages......and that would explain why no one writes me anymore

    if need be, try again.

    Regards!!
    If you can't Kill it with a 30-06, you should Hide.

    "Dam it all", The Beaver told me.....

  9. #9
    Member
    Join Date
    Oct 2013
    Location
    Ft. Wainright
    Posts
    32

    Default

    Well it still says "Sent items contains ZERO messages" So I am imagining it didn't work.
    Quote Originally Posted by strangerinastrangeland View Post
    Yes, you were right, a boat load of old messages......and that would explain why no one writes me anymore

    if need be, try again.

    Regards!!

  10. #10
    Moderator stid2677's Avatar
    Join Date
    Apr 2006
    Location
    Fairbanks Area
    Posts
    7,272

    Default

    Quote Originally Posted by aCOMBATIVEpyro View Post
    Well it still says "Sent items contains ZERO messages" So I am imagining it didn't work.
    Like I said, sending PMs is NOT enabled. Admin has to do that, and he is traveling right now. I'm sure he will fix it ASAP, and I believe it will automatically enable after so many post and days. I can't remember the exact number, as it has changed a few times because of spammers, I'm thinking 30 post and 30 days.
    "I refuse to let the things I can't do stop me from doing the things I can"
    Founding Member
    http://www.residenthuntersofalaska.org/

  11. #11
    Member AlaskaHippie's Avatar
    Join Date
    Apr 2006
    Location
    Beaver Fork
    Posts
    3,853

    Default

    If you click on a members name and bring up their profile you may leave them a Visitor Message. That feature, last I knew, didn't require the same standards as Private Messaging (of course, it ain't Private on the Visitor Message so bear that in mind if'n you use that option).
    “Life has become immeasurably better since I have been forced to stop taking it seriously.” ― H.S.T.
    "Character is how you treat those who can do nothing for you."

  12. #12
    Forum Admin Brian M's Avatar
    Join Date
    Sep 2005
    Location
    Eagle River, AK
    Posts
    13,391

    Default

    I am betting that they're sending, but that your settings aren't set to save a copy to your sent items folder. Click on "settings" in the upper right corner, then scroll down and select "general settings" in the toolbar on the left. Scroll down to "Private Messages" and look at the fifth option, which is the sent items setting. If the second option is checked, it won't automatically save sent messages even though they are sending properly. This is a means by which member can avoid overfilling their PM box.

    It doesn't make sense at first glance that you could receive PMs but not send them. When you were upgraded to member status, both sending and receiving should have been enabled automatically. If that's not the case, though, I'll look into it further - but this would be the first time I've come across this.

  13. #13
    Member
    Join Date
    Oct 2013
    Location
    Ft. Wainright
    Posts
    32

    Default

    Thanks Brian, all of a sudden yesterday I started receiving messages that I knew were in response to a message I sent... so I now know people are getting them. Thanks again.

    Quote Originally Posted by Brian M View Post
    I am betting that they're sending, but that your settings aren't set to save a copy to your sent items folder. Click on "settings" in the upper right corner, then scroll down and select "general settings" in the toolbar on the left. Scroll down to "Private Messages" and look at the fifth option, which is the sent items setting. If the second option is checked, it won't automatically save sent messages even though they are sending properly. This is a means by which member can avoid overfilling their PM box.

    It doesn't make sense at first glance that you could receive PMs but not send them. When you were upgraded to member status, both sending and receiving should have been enabled automatically. If that's not the case, though, I'll look into it further - but this would be the first time I've come across this.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •