Results 1 to 5 of 5

Thread: Tohatsu 9.8 electrical problem

  1. #1
    New member
    Join Date
    May 2007
    Posts
    6

    Default Tohatsu 9.8 electrical problem

    Tohatsu 9.8 new installation of a remote control box. The engine runs great but I can't shut off engine with the key or shut off switch at the control box. I have to shut it off at the engine shut off switch. Any idea where I went wrong?

  2. #2
    New member
    Join Date
    Jan 2010
    Location
    Eagle River
    Posts
    2,022

    Default

    Quote Originally Posted by Bernard View Post
    Tohatsu 9.8 new installation of a remote control box. The engine runs great but I can't shut off engine with the key or shut off switch at the control box. I have to shut it off at the engine shut off switch. Any idea where I went wrong?
    Whoever installed the remote control box failed to connect the ignition ground/kill circuit, look close at the control box and you will probably find an unattached wire, that wire needs to connect to the wire coming off of the kill switch at your motor.

  3. #3
    New member
    Join Date
    May 2007
    Posts
    6

    Default

    Thanks I'll take a look. I

  4. #4
    New member
    Join Date
    May 2007
    Posts
    6

    Default

    .338WM Thanks for the direction. There were pigtails in the engine area that were not connected properly. Everything is working great.
    Thanks again-- Good luck and Good weather during your Alaska adventures.

  5. #5
    New member
    Join Date
    Jan 2010
    Location
    Eagle River
    Posts
    2,022

    Default

    You are welcome! Safe boating to you!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •