Results 1 to 4 of 4

Thread: Need help

  1. #1
    New member
    Join Date
    Apr 2013
    Location
    Wrangell, AK
    Posts
    11

    Default Need help

    I am new and I am trying to post a picture from my computer into the body of a new thread. When I try to copy and past into the thread body the picture appears, but once I click on preview post all you see is the code and an error message that my post is to long.

    Thanks in advance for your help.

    Dan

  2. #2
    Supporting Member iofthetaiga's Avatar
    Join Date
    Oct 2009
    Location
    Tanana Valley AK
    Posts
    7,217

    Default

    Welcome. You can't copy/paste a pic into the body as you're trying to do. You need to use the photo uploader to either upload a pic as an attachment from your computer or link to a url from a photo hosting site like photobucket. Read all about it here: http://forums.outdoorsdirectory.com/...sting-Pictures
    ...he who knows nothing is nearer to truth than he whose mind is filled with falsehoods & errors. ~Thomas Jefferson
    I would rather have a mind opened by wonder than one closed by belief. ~Gerry Spence
    The last thing Alaska needs is another bigot. ~member Catch It
    #Resist

  3. #3
    New member
    Join Date
    Apr 2013
    Location
    Wrangell, AK
    Posts
    11

    Default

    I have tried the photo up loader. No matter how small I make the picture it gives me an error message that says I am exceeding my attachment size.

  4. #4
    Forum Admin Brian M's Avatar
    Join Date
    Sep 2005
    Location
    Eagle River, AK
    Posts
    13,394

    Default

    If you want the photo to show up in the body of the post, the easiest way really is to go the Photobucket or Picasa route. Hosting your photo elsewhere makes the process much easier.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •