Results 1 to 15 of 15

Thread: Posting Issue

  1. #1
    Member GrassLakeRon's Avatar
    Join Date
    Jan 2007
    Location
    Grass Lake Michigan
    Posts
    1,978

    Default Posting Issue

    Hi all,

    About once every three months three issues coming up, 1) Deleting posts. I posted to a forum over the monday night and is was not there several hours later. Due to the nature of the post it didn't break any of the rules. 2) Asking to log back in every time I post a forum. 3) Timing out on posts. I am wondering if this is because of a system upgrade?

    Ron

  2. #2
    Moderator Daveinthebush's Avatar
    Join Date
    Jul 2003
    Location
    Valdez, Alaska
    Posts
    4,402

    Default

    I do know Ron that if I read a post using "New Posts" and then go back to "New Posts" again, I can't see that post. If I go to "Recent Activity" I can see it.

    Vietnam - June 70 - Feb. 72
    Cancer from Agent Orange - Aug. 25th 2012
    Cancer Survivor - Dec. 14th 2012

  3. #3
    Member
    Join Date
    Apr 2006
    Posts
    2,919

    Default

    Mine will do the same if I don't check the " keep me signed in" box before hitting the log in

    The " new post" is for new "unread" posts. So if you read that thread then go back to new posts that thread does not show up. But as Dave pointed out it will still show up under activity stream

  4. #4

    Default

    Like the others have said, it may be just the way you are viewing the forum. Did you try to go to the specific forum to find your post (hunting/saltwater fishing/etc...)?

  5. #5
    Moderator stid2677's Avatar
    Join Date
    Apr 2006
    Location
    Fairbanks Area
    Posts
    7,274
    "I refuse to let the things I can't do stop me from doing the things I can"
    Founding Member
    http://www.residenthuntersofalaska.org/

  6. #6
    Member GrassLakeRon's Avatar
    Join Date
    Jan 2007
    Location
    Grass Lake Michigan
    Posts
    1,978

    Default

    It was the post for the 700 yard shot.

  7. #7
    Moderator LuJon's Avatar
    Join Date
    Mar 2007
    Location
    Palmer, AK
    Posts
    11,415

    Default

    I am thinking that your deleted post issue is more related to your log-on woes. The 700 yard shot thread was in the GD forum which requires you to be logged in to post. If you are getting kicked off then it is very likely that when you posted in that thread your log in had expired and it simply decided you didn't have permission to post in the GD forum since it is members only. The initial log-in at the top of the page doesn't work well. Just click sign in without putting your info in and the page that opens will allow you to login with a different form. Check "keep me logged in" then sign in and it should work. If not it is likely your browser security settings.

  8. #8
    Member GrassLakeRon's Avatar
    Join Date
    Jan 2007
    Location
    Grass Lake Michigan
    Posts
    1,978

    Default

    I actually read the post. Then when I checked back several hours later, it was gone.

  9. #9
    Member
    Join Date
    Mar 2010
    Location
    Two Rivers, AK
    Posts
    745

    Default

    One thing you can do is check to see if you're storing cookies correctly. In particular, see if you've got a cookie called "bb_password" stored under outdoorsdirectory.com. A simple thing that might help (probably won't but worth a shot, anyway) is to clear all cookies under outdoorsdirectory.com and forums.outdoorsdirectory.com.

    A much simpler thing to do is see whether or not you're getting the same behavior using a different browser.

    I have to admit that I have a hard time seeing how any of these would lead to something that's been posted successfully disappearing, though. The moderators should have access to log files that might show something. It's a lot of work for them to drill down into those, though, so it's probably best to do what you can do yourself before asking them for help. Cookies first.

  10. #10
    Forum Admin Brian M's Avatar
    Join Date
    Sep 2005
    Location
    Eagle River, AK
    Posts
    13,393

    Default

    I am not familiar with the thread you're referring to, but sometimes when I have to do some mass editing of a thread I delete a number of posts without informing each member individually. It's not my preferred method, but if there is a post that is made in violation of the forum rules and then the following 15 posts all reference that initial violation, sometimes it is necessary to knock all of those threads off to get the thread back on track. Again, not being familiar with the thread in question I can't say whether that's what happened, but it is a possible reason why a post would disappear.

  11. #11
    Member TWB's Avatar
    Join Date
    Apr 2006
    Location
    Wasilla
    Posts
    3,573

    Default Posting Issue

    It is possible that these are due to database backups and possible restore points. But not knowing the scheme it's hard to say.
    We do not go to the green woods and crystal waters to rough it, we go to smooth it. We get it rough enough at home; in towns and cities; in shops, offices, stores, banks anywhere that we may be placed

  12. #12
    Member GrassLakeRon's Avatar
    Join Date
    Jan 2007
    Location
    Grass Lake Michigan
    Posts
    1,978

    Default

    The same thing happened today. i posted three spots ,saw and read the posts and now one is missing. Brian why no PM,s?

  13. #13
    Forum Admin Brian M's Avatar
    Join Date
    Sep 2005
    Location
    Eagle River, AK
    Posts
    13,393

    Default

    Quote Originally Posted by GrassLakeRon View Post
    The same thing happened today. i posted three spots ,saw and read the posts and now one is missing. Brian why no PM,s?
    Why no PMs when? I didn't delete any posts this morning.

  14. #14
    Member GrassLakeRon's Avatar
    Join Date
    Jan 2007
    Location
    Grass Lake Michigan
    Posts
    1,978

    Default

    I will start taking screen shots of my posts and save them when this happens. I didn't say you deleted anything Brian. I just want to know why my posts are coming up missing. How many people have the ability to delete posts on this forum?

  15. #15
    Forum Admin Brian M's Avatar
    Join Date
    Sep 2005
    Location
    Eagle River, AK
    Posts
    13,393

    Default

    All of the moderators have the ability to delete posts, but only Mike and I have the ability to physically remove posts (without leaving behind a "deleted by..." message. I don't think anyone is deleting your posts, but I don't have a good explanation for what is going on.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •