Results 1 to 2 of 2

Thread: sending p.m's

  1. #1

    Default sending p.m's

    I have tried to send a couple p.m.'s but I am not sure if they are sending, they arn't showing in my sent file

  2. #2
    Moderator LuJon's Avatar
    Join Date
    Mar 2007
    Palmer, AK


    Click the "settings' link at the top of the page. Once in there look down the menu on the left side of the page and you will find a section called "My Account" under that select "General Settings". In the page that opens scroll down and under Messaging and Notifications you will see the Private Messaging options. The change you need to make is under Sent Private Messages: and is titled "Save a copy of sent messages in my Sent Items folder by default." Once done scroll to the bottom of the page and save changes.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts