Results 1 to 13 of 13

Thread: What's the deal with the addresses?

  1. #1
    Member AK DUX's Avatar
    Join Date
    Jan 2009
    Location
    Fairbanks, Alaska
    Posts
    251

    Default What's the deal with the addresses?

    All of a sudden, whenever I click on a forum, then try to use the back button to get back to the main page there's about 5 addresses to click back through to get to where I started.
    They all start something like ak.facebook.connect....why is FaceBook showing up?
    "We're all here cuz we're not all there"

  2. #2

    Default

    I just tried to duplicate what you are saying on a number of different locations and couldn't get anything like that. Maybe they have already fixed/changed something? Is there a specific forum you are going to from a specific page that might have it happening and not in others? It may be something set in your browser too causing it.

  3. #3
    Forum Admin Brian M's Avatar
    Join Date
    Sep 2005
    Location
    Eagle River, AK
    Posts
    13,392

    Default

    I'm not seeing that either. Are you still experiencing this problem? Can you possibly take a screen shot to show us what you're seeing?

  4. #4
    Member
    Join Date
    Mar 2010
    Location
    Two Rivers, AK
    Posts
    745

    Default

    It's probably not a great idea to use the back button when authenticating through Facebook Connect (or any other third party authentication service). They work by having the site you're trying to authenticate to (in this case, forums.outdoorsdirectory.com) redirect you to the authentication service, which then redirects you back after establishing that you are who you say you are. So, you might think your previous page is the forum index or something like that, but it's actually Facebook Connect.

  5. #5
    Moderator Paul H's Avatar
    Join Date
    Apr 2006
    Location
    Anchorage
    Posts
    5,594

    Default

    I'm unable to use the backbutton the get back to the main list of forums when I access the forum at work. I don't have that problem at home.
    Those that are successful in Alaska are those who are flexible, and allow the reality of life in Alaska to shape their dreams, vs. trying to force their dreams on the reality of Alaska.

    If you have a tenuous grasp of reality, Alaska is not for you.

  6. #6
    Moderator LuJon's Avatar
    Join Date
    Mar 2007
    Location
    Palmer, AK
    Posts
    11,415

    Default

    Quote Originally Posted by mlshore View Post
    It's probably not a great idea to use the back button when authenticating through Facebook Connect (or any other third party authentication service). They work by having the site you're trying to authenticate to (in this case, forums.outdoorsdirectory.com) redirect you to the authentication service, which then redirects you back after establishing that you are who you say you are. So, you might think your previous page is the forum index or something like that, but it's actually Facebook Connect.
    ^^^ I would bet that this is the source of the issue. I don't think that many of us use the Facebook connect which would explain why you are the only one seeing it.

  7. #7
    Member Rock_skipper's Avatar
    Join Date
    Mar 2008
    Location
    Deltajct
    Posts
    2,499

    Default

    I had this same problem for the last couple of months and the way to get around it is to go to the top of the page and hit the forum tag.

    I first noticed it when I could'nt click the back button more than once without the site frezzing up on me.

    I don't know if I am connected to facebook on here, I try to keep them seperate.

  8. #8
    Member AK DUX's Avatar
    Join Date
    Jan 2009
    Location
    Fairbanks, Alaska
    Posts
    251

    Default

    I think you're right...it doesn't happen all the time so I had to wait for it to come up again. I don't know how to do a screenshot of it, but wrote it down: s-static.ak.facebook.com/connect.

    The problem is, I don't even know what Facebook Connect is. I don't come to this site through a 3rd party. I access through the link in my Favorites like I always have.
    Thanks all
    "We're all here cuz we're not all there"

  9. #9
    Moderator LuJon's Avatar
    Join Date
    Mar 2007
    Location
    Palmer, AK
    Posts
    11,415

    Default

    I am not sure. Facebook connect is accessed through the blue link at the top of the page. I haven't messed with it as the last thing in the world I want is my facebook "friends" following me here so have avoided it. I suspect that you clicked the link at some point and set it up, perhaps inadvertently.

  10. #10
    Member
    Join Date
    Mar 2010
    Location
    Two Rivers, AK
    Posts
    745

    Default

    Quote Originally Posted by AK DUX View Post
    I think you're right...it doesn't happen all the time so I had to wait for it to come up again. I don't know how to do a screenshot of it, but wrote it down: s-static.ak.facebook.com/connect.

    The problem is, I don't even know what Facebook Connect is. I don't come to this site through a 3rd party. I access through the link in my Favorites like I always have.
    Thanks all
    Right, that's how it works, which can be kind of confusing. outdoorsdirectory.com is forwarding your login request to Facebook by sending you to Facebook even though it still looks like outdoorsdirectory.com. Facebook then sends you back. I guess that's a good thing, because then outdoorsdirectory.com never sees your Facebook login id and password, but it does kind of mess up being able to go forward and backwards.

    I don't use Facebook Connect for a couple of reasons, not the least of which is that I don't trust Facebook. It does mean keeping track of more passwords than I'd have to if I used FB connect, but I use password management software for that and so my leaky memory is less of a problem.

  11. #11
    Member AK DUX's Avatar
    Join Date
    Jan 2009
    Location
    Fairbanks, Alaska
    Posts
    251

    Default

    Inadvertently clicking on the FB Connect, possibly. But setting something up...no.

    I just went to the Dipnet Forum, hit the back button a few times and still no progress. I looked that the links in the back button and would've literally had to click "back" 7 more times to get to the main directory. Very frustrating...and a bit concerned about visiting here anymore if I'm being tracked.
    Thanks
    "We're all here cuz we're not all there"

  12. #12
    Moderator LuJon's Avatar
    Join Date
    Mar 2007
    Location
    Palmer, AK
    Posts
    11,415

    Default

    I use firefox and don't see this issue at all. I never use the back button as I find it much more streamlined to click on thread links by pushing down the center mouse wheel or by holding the crtl button and left clicking or tapping the touchpad. All of these methods will open the page in a new tab without switching to it. When I have 4 or 5 pages open in different tabs that I want to view I just click on the tab for each thread and when I am done reading close just that tab. When I am done with that set the main page is still open and I hit the "New Posts" link or refresh the page again to see if there is anything new.

    Only downfall with this method is that occasionally I post up stuff that is an hour or so behind the thread topic because I opened the thread in a tab and got busy working on something else. By the time I get back to it, read it, and post it comes up with 20+ new posts usually covering whatever insight I thought I was providing.

  13. #13
    Member AK DUX's Avatar
    Join Date
    Jan 2009
    Location
    Fairbanks, Alaska
    Posts
    251

    Default

    Thanks all for the info...but it's driving me kinda nuts. How do I get rid of the FaceBook crap from my account?
    "We're all here cuz we're not all there"

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •