Results 1 to 5 of 5

Thread: spray problem

  1. #1
    Member
    Join Date
    Apr 2006
    Location
    Las Vegas NV
    Posts
    121

    Default spray problem

    Hi, I am looking for some advice on a small problem I am having with a boat we just bought. We picked up a 2004 Lowe 1654TN (it's a tunnel hull) with a 115 horse Evinrude jet. It's set up with counsole steer and has all of the neat gadgets. Anyway, when I get it planed out I get a lot of water/spray comming into the boat over the stern. I've played around with the trim and that does not really help much at all. I'm getting about 5 gallons plus of water in the boat on short runs like from Deshka Landing to the mouth of the deshka river. It's not that big of deal as long as I don't forget to turn on the bilge pump for a few minutes when I get to where I am going. I had a problem with porposing but I fixed that by putting a few bags of gravel up in the bow compartment (about 240 pounds worth). I admit that the 115 is a little big for this hull but it flat out gets up and goes. Does anyone know if there are any kind of strips of platic that can be put across the stern to deflect water spray or is this a bigger problem with the set up of the motor on the hull? Any advice will be much appreciated.

    Thanks in advance-

    Dan

  2. #2
    Moderator AKmud's Avatar
    Join Date
    Oct 2005
    Location
    Wasilla, Alaska, United States
    Posts
    3,163

    Default Tunnel hull

    My boat does the same thing, just not to that extreme. I think it has something to do with the tunnel and how the water strikes the foot. I have tried to figure out a remedy as well. The only thing I have seen is some guys mount a piece of flexible plastic across the back of the transom, a bit wider than the tunnel, just above the foot of the jet. It sticks out enough to just cover the front of the jet unit slightly. You (and I) may have to give it a try.
    AKmud
    http://i78.photobucket.com/albums/j96/AKmud/213700RMK1-1.jpg


    The porcupine is a peacful animal yet God still thought it necessary to give him quills....

  3. #3
    Member
    Join Date
    Apr 2006
    Location
    Fairbanks
    Posts
    326

    Default

    That's what the Wooldridge tunnel hulls have on them. (the UHMW)

  4. #4

    Default

    My old wooldrige had one of those also. I thought all boats had them, but I never took the time to look. Seems like most jet boats should have them.

  5. #5
    Member
    Join Date
    Apr 2006
    Location
    Fairbanks
    Posts
    326

    Default

    With that much spray, it sounds like your motor could be mounted too low.

    This is a note from Outboard Jets FAQ on their webpage.

    When the jet drive is on the motor, set the height so that the leading edge of the intake is flush with the boat bottom. Then test the boat and adjust the height, if necessary, as high as possible without air entering the pump and causing cavitation (slippage).

    Lots of good info here http://www.outboardjets.com/

    About your porposing. Did you try bending the tab that sicks out the back of the boat? Bend it down 1/8" all the way across, using a crescent wrench. Take the weight out of the bow and see if it porpuses.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •