Results 1 to 2 of 2

Thread: e-caller

  1. #1
    New member
    Join Date
    Feb 2011
    Posts
    7

    Default e-caller

    I cannot get my e-caller to output sound. List of what I have done:

    1. disassembled 9v amp housing. Plugged in whiny song and turn volume up as far as it go with clarity.
    2. removed volume wheel and glued in place (thus removing the on/off switch that was integrated into the volume wheel)
    3. soldered the RED leads from an led and the amp circuit board to one side of a DC push-button on/off switch.
    4. soldered the RED lead from a new 9v battery connector to the other side of the DC switch.
    5. I soldered the BLACK leads from the led, amp circuit board and the new 9v battery connector.

    I cannot get any sound out of my 5" 15w speaker. I believe this wiring should have just put the switch between the power source (9v battery) and the LED and AMP. Does it matter what side I went to on the switch? Maybe if I soldered them backwards it reverses the 'flow?' I'm confusing myself and could use some guidance. Thanks much.

    FYI - I got started on this after reading about the other callers in this section. Their instructions were very good, but left a couple of questions unanswered that I might have incorrectly answered myself.

  2. #2
    New member
    Join Date
    Feb 2011
    Posts
    7

    Default

    Also, the LED light turns on when I click the switch 'on'. Additionally, the speaker 'chirped' the first time i turned on.. nothing after that. Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •