Results 1 to 2 of 2

Thread: Signing in

  1. #1
    Member
    Join Date
    Apr 2006
    Location
    Anchorage
    Posts
    1,927

    Default Signing in

    After signing into the forum, I take a look at the posts and sometimes post replies. At least once a day I type in the reply and when I try to post it, the forum comes back and says I'm not signed in and have to do so again. When I try, I get a message back about an invalid thread. When Ii finally get back to the thread I've tried to reply to, about 75% on the time everything I tried to post has disappeared and the other 25% its posted. Can't seem to figure a ryme or reason to it.

  2. #2
    Moderator
    Join Date
    Jan 1997
    Location
    Anchorage, Alaska
    Posts
    532

    Arrow Try this...

    Quote Originally Posted by Bill S.
    After signing into the forum, I take a look at the posts and sometimes post replies. At least once a day I type in the reply and when I try to post it, the forum comes back and says I'm not signed in and have to do so again. When I try, I get a message back about an invalid thread. When Ii finally get back to the thread I've tried to reply to, about 75% on the time everything I tried to post has disappeared and the other 25% its posted. Can't seem to figure a ryme or reason to it.
    The same has happened to me, Bill. I think the fix may be to click the "remember me" box in the login. My understanding is the system then sets a persistent cookie until I physically log out. This way, even if I turn off the browser, it still knows who I am when I turn on the forums....and I don't get the annoyance you mentioned.

    David

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •