Results 1 to 5 of 5

Thread: 09 ranger 700

  1. #1
    Member
    Join Date
    Jun 2008
    Location
    Wasilla, Ak
    Posts
    3,909

    Default 09 ranger 700

    Darn ranger running like crap pull the dip stick has water in the oil. Pull the head antifreeze in the cylinders. I don't see any cracks in the head. This thing never overheated nothing just kept going just ran like crap coming out?? I wonder if the head gasket gave up, my buddy suggested get the head magnafluxed chech for cracks. Any of you know of a good shop that can do that?

  2. #2
    Member TWB's Avatar
    Join Date
    Apr 2006
    Location
    Wasilla
    Posts
    3,573

    Default

    Say whaaa?? Under warranty?
    We do not go to the green woods and crystal waters to rough it, we go to smooth it. We get it rough enough at home; in towns and cities; in shops, offices, stores, banks anywhere that we may be placed

  3. #3
    Member
    Join Date
    Jun 2008
    Location
    Wasilla, Ak
    Posts
    3,909

    Default

    It's a 09 warranty ran out a long time ago... The 6x6 is the new one...

  4. #4
    Member
    Join Date
    Apr 2006
    Location
    Anchorage
    Posts
    3,246

    Default

    I don’t think head gaskets go bad on there own, loose head bolts, warp block or head could cause a problem. Try putting a straight edge on the head and block and see if it warp. If you do not see a problem put on a new head gasket and do a “leak down test” a few times after you get back from a trip, to make sure everything is ok.

    When you look at the head gasket can you see where the leak is?

  5. #5
    Member
    Join Date
    Jun 2008
    Location
    Wasilla, Ak
    Posts
    3,909

    Default

    The head gasket was wet and did not look all that great... By visually looking at the head I see no cracks but will see if it is warped tonight.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •