Results 1 to 3 of 3

Thread: Polaris 6X6 400L engine smokes.

  1. #1
    Member Dirtofak's Avatar
    Join Date
    Apr 2006
    Location
    Beaver Creek
    Posts
    2,267

    Default Polaris 6X6 400L engine smokes.

    I just got this machine. It was started a couple times a year and ran around the yard. It smokes..... sometimes badly......I checked the pump and it looks correct. I did drain out old fuel (even smelt old, like bad), added treatment and new fuel. I was hoping it would clear up. Ran it a few miles today. Runs great! Spins the back tires in high on gravel. It hauled 18 large cottonwood rounds with ease. I haven't read the plug but I would assume that it is wet and oily.

    Can the counter shaft oil being a bit high cause this?

    Yes, another Polaris 6X6 question. My apologies in advance.
    I don't mean to sound bitter, cold, or cruel, but I am, so that's how it comes out.
    Bill Hicks

  2. #2
    Moderator AKmud's Avatar
    Join Date
    Oct 2005
    Location
    Wasilla, Alaska, United States
    Posts
    3,185

    Default

    Gotta love a two stroke....

    Probably a mixture problem or possibly a weak plug. Make sure you are running the suggested plug number or go a little hotter even.
    AKmud
    http://i78.photobucket.com/albums/j96/AKmud/213700RMK1-1.jpg


    The porcupine is a peacful animal yet God still thought it necessary to give him quills....

  3. #3
    Member
    Join Date
    Nov 2008
    Location
    Wasilla AK
    Posts
    161

    Default

    Dirt
    my dad had a 350L that was doing the same thing come to find out the choke was out ajustment
    check your choke ajustment

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •